<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="description" content="Alibaba has taken another giant leap forward towards its ambition of becoming the world’s fifth-largest economy by 2023, becoming a truly global titan of commerce. A crucial element of realizing this is attracting more global brands, large and small, to its platform." /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_bb6ce3da632b24a3e5cc0af5c337a5ec.css" rel="stylesheet" /><title>Tmall Global to List 40K Foreign Brands in 3 Years &#8211; China Internet Watch</title><meta property="og:description" content="A new service will help Alibaba double the number of foreign brands on Tmall Global to 40,000 in three years. Alibaba has taken another giant leap forward towards its ambition of becoming the world’s fifth-largest economy by 2023, becoming a truly global titan of commerce. A crucial element of realizing this is attracting more global brands, large and small, to its platform. This has just become much easier with the new English-language portal on Tmall Global. Introduced in 2014, international brands on Tmall Global cover more than 4,000 categories and originate from 77 countries and regions. Tmall Global now plans"><meta property="og:title" content="Tmall Global to list 40,000 foreign brands in 3 years"><meta property="article_publisher" content="https://www.facebook.com/chinainternet"><meta name='image' property='og:image' content='https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png'><meta property="fb:app_id" content="143908522137"><meta property="og:type" content="article"><meta property="og:url" content="https://www.chinainternetwatch.com/29498/tmall-global-new-service-2019/"><meta property="og:site_name" content="China Internet Watch"><meta property="article:published_time" content="2019-07-16T08:00:33+00:00"><meta property="article:modified_time" content="2019-07-15T13:35:13+00:00"><meta property="og:updated_time" content="2019-07-15T13:35:13+00:00"><meta name="twitter:title" content="Tmall Global to list 40,000 foreign brands in 3 years"><meta name="twitter:description" content="A new service will help Alibaba double the number of foreign brands on Tmall Global to 40,000 in three years. Alibaba has taken another giant leap forward towards its ambition of becoming the world’s fifth-largest economy by 2023, becoming a truly global titan of commerce. A crucial element of realizing this is attracting more global brands, large and small, to its platform. This has just become much easier with the new English-language portal on Tmall Global. Introduced in 2014, international brands on Tmall Global cover more than 4,000 categories and originate from 77 countries and regions. Tmall Global now plans"><meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png"><meta name="twitter:site" content="@chinainternet"><meta name="twitter:creator" content="@chinainternet"><meta name="twitter:card" content="summary_large_image"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.ionicframework.com' /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" /><link rel="canonical" href="https://www.chinainternetwatch.com/29498/tmall-global-new-service-2019/" /><link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300' type='text/css' media='all' /><link rel='stylesheet' id='monochrome-ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.chinainternetwatch.com/wp-json/' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><LINK REL="apple-touch-icon-precomposed" HREF="/apple-touch-icon.png" /><meta name="baidu-site-verification" content="bicx8SS6eG" />  <script>(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:971119,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <script type="text/javascript">(function(c,a){if(!a.__SV){var b=window;try{var d,m,j,k=b.location,f=k.hash;d=function(a,b){return(m=a.match(RegExp(b+"=([^&]*)")))?m[1]:null};f&&d(f,"state")&&(j=JSON.parse(decodeURIComponent(d(f,"state"))),"mpeditor"===j.action&&(b.sessionStorage.setItem("_mpcehash",f),history.replaceState(j.desiredHash||"",c.title,k.pathname+k.search)))}catch(n){}var l,h;window.mixpanel=a;a._i=[];a.init=function(b,d,g){function c(b,i){var a=i.split(".");2==a.length&&(b=b[a[0]],i=a[1]);b[i]=function(){b.push([i].concat(Array.prototype.slice.call(arguments,
0)))}}var e=a;"undefined"!==typeof g?e=a[g]=[]:g="mixpanel";e.people=e.people||[];e.toString=function(b){var a="mixpanel";"mixpanel"!==g&&(a+="."+g);b||(a+=" (stub)");return a};e.people.toString=function(){return e.toString(1)+".people (stub)"};l="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<l.length;h++)c(e,l[h]);var f="set set_once union unset remove delete".split(" ");e.get_group=function(){function a(c){b[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));e.push([d,call2])}}for(var b={},d=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<f.length;c++)a(f[c]);return b};a._i.push([b,d,g])};a.__SV=1.2;b=c.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===c.location.protocol&&"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js";d=c.getElementsByTagName("script")[0];d.parentNode.insertBefore(b,d)}})(document,window.mixpanel||[]);
mixpanel.init("091f921380216280546a7def072da842");</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-180x180.png" /><meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-270x270.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"127311457810972","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=127311457810972&ev=PageView&noscript=1"
 /></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17110618-2', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['googleads.g.doubleclick.net']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension6', 'Kantar China');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension3', '2019-07');
  ga('set', 'dimension1', 'Retail &amp; E-Commerce');
  ga('set', 'dimension2', 'alibaba, cross border e-commerce, tmall global');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-29498 single-format-standard content-sidebar elementor-default featured-image" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a><ul class="sub-menu"><li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/online-shopping/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a><ul class="sub-menu"><li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li><li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li><li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/tag/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a><ul class="sub-menu"><li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li><li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li></ul></li><li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li><li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li><li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9342"><a title="China Mobile Shopping Market" href="https://www.chinainternetwatch.com/tag/mobile-shopping/" itemprop="url"><span itemprop="name">Mobile Shopping</span></a></li><li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li><li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li></ul></li><li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &#038; Entertainment</span></a><ul class="sub-menu"><li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a><ul class="sub-menu"><li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li><li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li><li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li><li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li><li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a><ul class="sub-menu"><li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li><li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li><li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li></ul></li></ul></li><li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a><ul class="sub-menu"><li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li><li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li><li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li><li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li><li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li></ul></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li></ul></li><li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a><ul class="sub-menu"><li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li></ul></li><li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a><ul class="sub-menu"><li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li><li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li></ul></li><li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a><ul class="sub-menu"><li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li><li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li></ul></li><li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">Consumers</span></a><ul class="sub-menu"><li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li></ul></li><li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &#038; Trade</span></a></li><li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Autos</span></a></li></ul></li><li id="menu-item-20731" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-20731"><a title="Latest CIW Articles" href="https://www.chinainternetwatch.com/latest/" itemprop="url"><span itemprop="name">Articles</span></a><ul class="sub-menu"><li id="menu-item-22080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22080"><a href="https://www.chinainternetwatch.com/tag/premium/" itemprop="url"><span itemprop="name">Premium insights</span></a></li></ul></li><li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a><ul class="sub-menu"><li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a></li><li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li></ul></li><li id="menu-item-29434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29434"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18695"><a href="https://www.chinainternetwatch.com/login/?redirect_to=%2F29498%2Ftmall-global-new-service-2019%2F" itemprop="url"><span itemprop="name">Log In</span></a><ul class="sub-menu"><li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li></ul></li><li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5d2e448b0abf52.08091335">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d2e448b0abf52.08091335" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/online-shopping/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Retail &amp; E-Commerce</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Tmall Global to list 40,000 foreign brands in 3 years</div><article class="post-29498 post type-post status-publish format-standard has-post-thumbnail category-online-shopping tag-alibaba tag-cross-border-e-commerce tag-tmall-global entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tmall Global to list 40,000 foreign brands in 3 years</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-16T08:00:33+08:00">July 16, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/kantarcn/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Kantar China</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png"><img class="aligncenter size-full wp-image-29503 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png" alt width="640" height="313" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019-300x147.png 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29503" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png" alt="" width="640" height="313" srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-tmall-global-2019-300x147.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></p><p>A new service will help Alibaba double the number of foreign brands on Tmall Global to 40,000 in three years.</p><p>Alibaba has taken another giant leap forward towards its ambition of becoming the world’s fifth-largest economy by 2023, becoming a truly global titan of commerce. A crucial element of realizing this is attracting more global brands, large and small, to its platform.<span id="more-29498"></span></p><p>This has just become much easier with the new English-language portal on Tmall Global. Introduced in 2014, international brands on Tmall Global cover more than 4,000 categories and originate from 77 countries and regions. Tmall Global now plans to launch other foreign-language sites, including Spanish, Japanese and Korean.</p><h3>Global eCommerce expansion ramps up with the launch of English Tmall portal</h3><p>This new service will certainly help Alibaba double the number of foreign brands on Tmall Global to 40,000 in three years, with a goal of generating more than half of the company&#8217;s revenue from outside China by 2025.</p><p>New growth engines are also essential given a cooling economy in China, an ongoing trade war with the US and increasingly aggressive competitors including JD.com and Pinduoduo. Efforts are well underway in this regard, with Alibaba having made inroads into Southeast Asia through the acquisition of Lazada, but it now aims to broaden its reach even further.</p><p>Attracting more international brands across key categories will provide a strong fillip to growth. Alibaba is already increasing investments to unlock growth from China’s lower-tier cities and rural areas, which currently account for only 20% of total orders for the company. This means plenty of room to grow for the business and cements the huge opportunities to go after for international brands.</p><h3>Streamlining the Gateways to China</h3><p>The new portal allows English-speaking merchants to fill in details online about their products, which are then vetted by Alibaba based on category and quality. If they fit the bill, Alibaba contacts them within 72 hours to gauge if their products are a fit for the Chinese consumer and Tmall.</p><p>The portal provides a hands-on guide to overseas merchants on how to open a store on the platform and make use of tools such as Tmall Overseas Fulfilment, which provides a low-cost way to set up their business in China before they start selling to domestic consumers. Tmall Global will also advise merchants on optimizing operations after they’ve established a strong presence on the platform.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="3213620674"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p></div><p>Prior to the site, joining Tmall Global was only possible through personal introduction, or by signing up at trade fairs. With a huge emphasis on leveraging technology, namely artificial intelligence, to automate processes, a self-service portal and onboarding system makes sense. Especially if Alibaba wants to hit its ambitious target.</p><p>China is a fast moving, dynamic, highly nuanced, highly competitive, market. Understanding the drivers and influencers of growth, and how to unlock them is a scary prospect and often too daunting for smaller non-native brands.</p><p><a href="https://www.chinainternetwatch.com/ebook/tmall-global-registration/">The provision of Tmall Global’s portal</a> will help brands understand the vast, diverse and digital-facing Chinese market &#8211; while at the same time providing Alibaba with what it strives for, operational efficiency through the efficient and effective use of data.</p><p>Removing friction and pain-points from the entire process of attracting, onboarding and helping to succeed, this new portal will certainly appeal to smaller brands. However, brands will need a good understanding of how to tailor products, messaging and marketing strategies to truly grow in China.</p><p>The need to deal with real-time data and industry benchmarks will become imperative. This will remain a challenge for smaller brands and will be essential capabilities if they’re to fully realize the opportunity in China and the potential of selling through Tmall Global.</p><p>Brands will still need to truly understand the landscape, and the ever-evolving shopper-retailer-brand relationships if they’re to establish credibility within the organization, and externally with key partners. Demonstrating the potential of Alibaba’s ecosystem and platforms in prioritizing investment for maximum ROI, is only one piece of the jigsaw.</p><p><strong>eBook</strong>: <a href="https://www.chinainternetwatch.com/ebook/tmall-global-registration/">Tmall Global Guide</a></p><p><em><a href="https://cn-en.kantar.com/business/retail/2019/alibaba-just-made-it-easier-to-do-business-in-china/" target="_blank" rel="noopener noreferrer">This article was originally published on Kantar.com</a></em></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Tmall+Global+to+list+40%2C000+foreign+brands+in+3+years" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Tmall+Global+to+list+40%2C000+foreign+brands+in+3+years"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tmall+Global+to+list+40%2C000+foreign+brands+in+3+years&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=Tmall+Global+to+list+40%2C000+foreign+brands+in+3+years&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Tmall%20Global%20to%20list%2040%2C000%20foreign%20brands%20in%203%20years&body=A%20new%20service%20will%20help%20Alibaba%20double%20the%20number%20of%20foreign%20brands%20on%20Tmall%20Global%20to%2040%2C000%20in%20three%20years.%20Alibaba%20has%20taken%20another%20giant%20leap%20forward%20towards%20its%20ambition%20of%20becoming%20the%20world%E2%80%99s%20fifth-largest%20economy%20by%202023%2C%20becoming%20a%20truly%20global%20titan%20of%20commerce.%20A%20crucial%20element%20of%20realizing%20this%20is%20attracting%20more%20global%20brands%2C%20large%20and%20small%2C%20to%20its%20platform.%20This%20has%20just%20become%20much%20easier%20with%20the%20new%20English-language%20portal%20on%20Tmall%20Global.%20Introduced%20in%202014%2C%20international%20brands%20on%20Tmall%20Global%20cover%20more%20than%204%2C000%20categories%20and%20originate%20from%2077%20countries%20and%20regions.%20Tmall%20Global%20now%20plans%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F29498%2Ftmall-global-new-service-2019%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/online-shopping/" rel="category tag">Retail &amp; E-Commerce</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/alibaba/" rel="tag">alibaba</a>, <a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" rel="tag">cross border e-commerce</a>, <a href="https://www.chinainternetwatch.com/tag/tmall-global/" rel="tag">tmall global</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://www.chinainternetwatch.com/wp-content/uploads/kantar_logo-100x100.jpg" width="90" height="90" alt="Kantar China" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo jetpack-lazy-image" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/kantar_logo-100x100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/kantar_logo-100x100.jpg" width="90" height="90" alt="Kantar China" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript><h4 class="author-box-title">About <span itemprop="name">Kantar China</span></h4><div class="author-box-content" itemprop="description"><p>Kantar is one of the world’s leading data, insight, and consultancy companies. Working together across the whole spectrum of research and consulting disciplines, its specialist brands, employing 30,000 people, provide inspirational insights and business strategies for clients in 100 countries. Kantar is part of WPP and its services are employed by over half of the Fortune Top 500 companies. For further information, please visit Kantar at www.kantar.com</p></div></section><div class="after-entry widget-area"><section id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Subscribe to E-Newsletter: CIW Weekly</h3><p>Sign up to receive weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-3" action="https://www.aweber.com/scripts/addlead.pl" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="name" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="email"
 required="required" /> <input type="hidden" name="meta_web_form_id" value="339357311" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="ciwblog" /> <input type="hidden" name="redirect" value="https://www.chinainternetwatch.com/newsletter/activate-ciw-weekly/" id="redirect_339357311" /> <input type="hidden" name="meta_adtracking" value="ciw_afterentry" /> <input type="hidden" name="meta_redirect_onlist" value="https://www.chinainternetwatch.com/newsletter/already-subscribed/" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="meta_tooltip" value="email||Email" /> <input type="submit" value="Go" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="7032348806"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3><p>Get weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-2" action="https://www.aweber.com/scripts/addlead.pl" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'Enter your name...') { subbox1.value = ''; } if ( subbox2.value == 'Last Name...') { subbox2.value = ''; }" name="enews-ext-2"> <label for="subbox1" class="screenread">Enter your name...</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="Enter your name..." name="name" /> <label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="email"
 required="required" /> <input type="hidden" name="meta_web_form_id" value="339357311" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="ciwblog" /> <input type="hidden" name="redirect" value="https://www.chinainternetwatch.com/newsletter/activate-ciw-weekly/" id="redirect_339357311" /> <input type="hidden" name="meta_adtracking" value="ciw_sidebar" /> <input type="hidden" name="meta_redirect_onlist" value="https://www.chinainternetwatch.com/newsletter/already-subscribed/" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="meta_tooltip" value="email||Email" /> <input type="submit" value="Sign up" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section><section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3><article class="post-29504 post type-post status-publish format-standard has-post-thumbnail category-online-shopping tag-alibaba tag-bricks-and-mortar tag-premium tag-convenience-stores tag-fmcg tag-food tag-luckin tag-meituan tag-supermarket entry"><a href="https://www.chinainternetwatch.com/29504/china-shopper-report-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/en_fmcg_annual_growth_600x341-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/en_fmcg_annual_growth_600x341-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/en_fmcg_annual_growth_600x341-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/en_fmcg_annual_growth_600x341-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29504/china-shopper-report-2019/">China shopper trends 2019; premium products, small brands, new retail lead the future of FMCG market in China</a></h4></header></article><article class="post-29484 post type-post status-publish format-standard has-post-thumbnail category-consumers tag-premium tag-cosmetics tag-post-90s tag-skin-care entry"><a href="https://www.chinainternetwatch.com/29484/post-90s-personal-care/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-post-90s-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-post-90s-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-post-90s-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-post-90s-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29484/post-90s-personal-care/">4 pillars to unlock post-90s growth potential</a></h4></header></article><article class="post-29476 post type-post status-publish format-standard has-post-thumbnail category-tech tag-huawei tag-smart-hardware tag-smartphone tag-xiaomi entry"><a href="https://www.chinainternetwatch.com/29476/smart-device-study-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/toptv-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="Xiaomi Smart TV" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/toptv-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/toptv-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/toptv-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29476/smart-device-study-2019/">Pricing and practical features top factors for China smart device users&#8217; purchase</a></h4></header></article><article class="post-29492 post type-post status-publish format-standard has-post-thumbnail category-travel tag-alibaba tag-premium tag-fliggy tag-hotel tag-marriott tag-membership tag-ota entry"><a href="https://www.chinainternetwatch.com/29492/fliggy-marriott-rewards-transfer/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-marriott-fliggy-80x80.jpeg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-marriott-fliggy-80x80.jpeg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-marriott-fliggy-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-marriott-fliggy-80x80.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29492/fliggy-marriott-rewards-transfer/">Alibaba&#8217;s OTA Fliggy and Marriott integrating customer loyalty programs</a></h4></header></article><article class="post-29486 post type-post status-publish format-standard has-post-thumbnail category-tech tag-alibaba tag-cloud-computing tag-huawei tag-market-share tag-tencent entry"><a href="https://www.chinainternetwatch.com/29486/top-15-dbms-2018/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-cloud-road-220058_640-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-cloud-road-220058_640-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-cloud-road-220058_640-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-cloud-road-220058_640-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29486/top-15-dbms-2018/">Alibaba, Huawei , and Tencent among the top 15 DBMS market share ranks 2018</a></h4></header></article></div></section><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.chinainternetwatch.com/whitepaper/china-internet-statistics/?utm_source=ciw&utm_medium=sidebar&utm_campaign=wcio-2019"><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt width="300" height="169" class="alignnone size-medium wp-image-24777 jetpack-lazy-image" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt="" width="300" height="169" class="alignnone size-medium wp-image-24777" /></noscript></a></div></div></section><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#ffffff;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29477/tiktok-ecommerce-users/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-tiktok-150x150.jpg" title="Over 1 million TikTok users activated their shopping cart function" alt="Over 1 million TikTok users activated their shopping cart function" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29477/tiktok-ecommerce-users/"><b>Over 1 million TikTok users activated their shopping cart function</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29466/search-engine-2013-2020e/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-mobile-search-2018-150x150.jpeg" title="China search engine revenues to reach US$23 bn in 2019" alt="China search engine revenues to reach US$23 bn in 2019" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29466/search-engine-2013-2020e/"><b>China search engine revenues to reach US$23 bn in 2019</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29487/emerging-gen-y-travelers/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-travel-overview-150x150.jpeg" title="The emerging Gen-Y for China’s travel market" alt="The emerging Gen-Y for China’s travel market" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29487/emerging-gen-y-travelers/"><b>The emerging Gen-Y for China’s travel market</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29486/top-15-dbms-2018/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-cloud-road-220058_640-150x150.jpg" title="Alibaba, Huawei , and Tencent among the top 15 DBMS market share ranks 2018" alt="Alibaba, Huawei , and Tencent among the top 15 DBMS market share ranks 2018" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29486/top-15-dbms-2018/"><b>Alibaba, Huawei , and Tencent among the top 15 DBMS market share ranks 2018</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29481/wechat-testing-new-traffic-driver-for-retailers/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/wechat-smart-supermarket-4-150x150.png" title="WeChat testing new traffic driver for retailers" alt="WeChat testing new traffic driver for retailers" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29481/wechat-testing-new-traffic-driver-for-retailers/"><b>WeChat testing new traffic driver for retailers</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29450/618-stats-trends-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/taobao-livestream-618-150x150.jpg" title="Insights of China&#8217;s mid-year shopping festival 2019" alt="Insights of China&#8217;s mid-year shopping festival 2019" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29450/618-stats-trends-2019/"><b>Insights of China&#8217;s mid-year shopping festival 2019</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29484/post-90s-personal-care/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-post-90s-150x150.jpg" title="4 pillars to unlock post-90s growth potential" alt="4 pillars to unlock post-90s growth potential" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29484/post-90s-personal-care/"><b>4 pillars to unlock post-90s growth potential</b></a></div><div class="swp_clearfix"></div></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5d2e448bb576a7.48877000">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d2e448bb576a7.48877000" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form></div></section></aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 INCITEZ PTE LTD · chinainternetwatch.com · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer><div style="display:none"><div class="grofile-hash-map-c5a144095e4d3def360636e69d6b4a5d"></div></div> <script type="text/javascript">document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.chinainternetwatch.com/wp-admin/admin-ajax.php";
					swp_post_id=29498;
					swp_post_url= "https://www.chinainternetwatch.com/29498/tmall-global-new-service-2019/";
					swp_post_recovery_url = "";
					socialWarfare.fetchFacebookShares();
				}
			});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"\/nas\/content\/live\/ciwprod\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"b9ef431d27fbb2f208e7a10c6471bfd2","is_registered":true},"pro"],"post_id":"29498","floatBeforeContent":""};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};</script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":29498,"object_type":"single","tax_category":["Retail & E-Commerce"],"tax_post_tag":["alibaba","cross border e-commerce","tmall global"]},"delay":0}]}};</script> <script type="text/javascript">var swp_nonce = "d66edd213b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/29498/tmall-global-new-service-2019/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'149967971',post:'29498',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '29498' ]);</script> <script type="text/javascript" defer src="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/js/autoptimize_142dd7feeed81d329d743438f8d55a17.js"></script></body></html>