<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="People born after 1989 account for 80% of the night consumption economy...Men&#039;s cosmetics purchase on the rise...Domestic tourists more than doubled in 2021..." />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Trends for China Labor Day (May Day) Golden Week 2021 &#8211; China Internet Watch</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="People born after 1989 account for 80% of the night consumption economy Men's cosmetics purchase on the rise Domestic tourists more than doubled in 2021 Trending in the travel market: camping, holidays in the countryside, family tour The offline consumption in Shanghai from 30 April to 4 May reached 19.65 billion yuan, up 30.4% YoY (or up 9.6% compared with 2019) 31% of Chinese liquor baijiu sales on Tmall Supermarket one week before May 1 were delivered to different cities as some Chinese visit family and relatives during this one week golden week holiday. Young people in small towns attach">
<meta property="og:title" content="China consumption trends for Labor Day (May Day) golden week 2021">
<meta property="article_publisher" content="https://www.facebook.com/chinainternet">
<meta property="og:image" content="https://www.chinainternetwatch.com/wp-content/uploads/travel_feature_2105-min.jpeg">
<meta property="fb:app_id" content="143908522137">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.chinainternetwatch.com/31914/labor-day-golden-week/">
<meta property="og:site_name" content="China Internet Watch">
<meta property="article:published_time" content="2021-05-10T19:47:31+08:00">
<meta property="article:modified_time" content="2021-05-10T19:47:31+08:00">
<meta property="og:updated_time" content="2021-05-10T19:47:31+08:00">
<meta name="twitter:title" content="China consumption trends for Labor Day (May Day) golden week 2021">
<meta name="twitter:description" content="People born after 1989 account for 80% of the night consumption economy Men's cosmetics purchase on the rise Domestic tourists more than doubled in 2021 Trending in the travel market: camping, holidays in the countryside, family tour The offline consumption in Shanghai from 30 April to 4 May reached 19.65 billion yuan, up 30.4% YoY (or up 9.6% compared with 2019) 31% of Chinese liquor baijiu sales on Tmall Supermarket one week before May 1 were delivered to different cities as some Chinese visit family and relatives during this one week golden week holiday. Young people in small towns attach">
<meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/travel_feature_2105-min.jpeg">
<meta name="twitter:site" content="@chinainternet">
<meta name="twitter:creator" content="@chinainternet">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" />
<link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" />
<link rel="canonical" href="https://www.chinainternetwatch.com/31914/labor-day-golden-week/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17110618-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17110618-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17110618-2', {
						forceSSL:true,linker:{"domains":["googleads.g.doubleclick.net"]},					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='monochrome-pro-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/monochrome-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='monochrome-pro-inline-css' type='text/css'>


		a,
		.entry-meta a:hover,
		.entry-meta a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .toggle-header-search:focus,
		.genesis-nav-menu .toggle-header-search:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover,
		#genesis-mobile-nav-primary:focus,
		#genesis-mobile-nav-primary:hover {
			color: #21759b;
		}

		@media only screen and (max-width: 1023px) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:hover,
			.genesis-responsive-menu.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a {
				color: #21759b;
			}
		}

		

		button:hover,
		button:focus,
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		.archive-pagination a:hover,
		.archive-pagination a:focus,
		.archive-pagination li.active a,
		.button:hover,
		.button:focus,
		.image-section button:hover,
		.image-section button:focus,
		.image-section input[type="button"]:hover,
		.image-section input[type="button"]:focus,
		.image-section input[type="reset"]:hover,
		.image-section input[type="reset"]:focus,
		.image-section input[type="submit"]:hover,
		.image-section input[type="submit"]:focus,
		.image-section .button:hover,
		.image-section .button:focus,
		.image-section .more-link:hover,
		.image-section .more-link:focus,
		.more-link:hover,
		.more-link:focus {
			background-color: #2a8ec8;
			color: #ffffff;
		}
		
			.before-footer-cta {
				background-color: #2a8ec8;
				background: linear-gradient(45deg,#2a8ec8,#63a6c2);
			}

			.before-footer-cta,
			.before-footer-cta a,
			.before-footer-cta p,
			.before-footer-cta .widget-title {
				color: #ffffff;
			}
			
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='monochrome-ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-30419-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/elementor/css/post-30419.css?ver=1616833158' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdt-elementor-widget-font-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/wpdatatables/assets/css/elementor/style.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/elementor/css/global.css?ver=1616833158' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-31379-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/elementor/css/post-31379.css?ver=1618295831' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-31012-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/elementor/css/post-31012.css?ver=1618234572' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Alegreya%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAlegreya+SC%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.chinainternetwatch.com","hash_tracking":"false","ua":"UA-17110618-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.1.4' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.chinainternetwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinainternetwatch.com/wp-json/wp/v2/posts/31914" /><style type='text/css'>img#wpstats{display:none}</style>
		<LINK REL="apple-touch-icon-precomposed" HREF="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/apple-touch-icon.png" />
<meta name="baidu-site-verification" content="bicx8SS6eG" />       <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chinainternetwatch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1445568-5c2c-4ab2-bbf9-151c935b7d0f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chinainternetwatch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.44e6ca0d-bbca-461f-908e-69d9a6be2a2a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-270x270.png" />
		<!-- Facebook Pixel Code -->
		<script>
			var aepc_pixel = {"pixel_id":"127311457810972","user":{},"enable_advanced_events":"yes","fire_delay":"0","can_use_sku":"yes"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
						fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

							setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
					</script>
		<!-- End Facebook Pixel Code -->
					<style type="text/css" id="wp-custom-css">
				li#menu-item-29434 a {color:#f6522b;}
.archive-title {font-size: 42px; }
.mepr-unauthorized-message {
    user-select: none;
    position: relative;
    background:#eee;
    padding:20px;
    margin: 0 0 25px;
    line-height: 1.67;
    box-shadow: 0 -55px 10px 13px rgba(255,255,255,0.85);
}
 .mepr-login-link{display:none !important;}			</style>
		</head>
<body class="post-template-default single single-post postid-31914 single-format-standard content-sidebar genesis-breadcrumbs-visible elementor-default elementor-kit-30419 elementor-page-29859 featured-image" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a>
	<ul class="sub-menu">
		<li id="menu-item-29593" class="menu-item menu-item-type-post_type menu-item-object-dossier menu-item-29593"><a href="https://www.chinainternetwatch.com/dossier/retail-ecommerce/" itemprop="url"><span itemprop="name">Dossier: China E-Commerce</span></a></li>
		<li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li>
		<li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li>
		<li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li>
		<li id="menu-item-29622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29622"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li>
		<li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li>
		<li id="menu-item-29623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29623"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li>
		<li id="menu-item-29628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29628"><a href="https://www.chinainternetwatch.com/tag/meituan/" itemprop="url"><span itemprop="name">Meituan Dianping</span></a></li>
		<li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li>
		<li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li>
		<li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li>
		<li id="menu-item-29626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29626"><a href="https://www.chinainternetwatch.com/tag/618-china/" itemprop="url"><span itemprop="name">Shopping festival: 618 China</span></a></li>
		<li id="menu-item-29627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29627"><a href="https://www.chinainternetwatch.com/tag/double-11/" itemprop="url"><span itemprop="name">Shopping festival: Double 11</span></a></li>
		<li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li>
		<li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li>
	</ul>
</li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &amp; Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a>
		<ul class="sub-menu">
			<li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li>
			<li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li>
			<li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li>
			<li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li>
			<li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a>
			<ul class="sub-menu">
				<li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li>
				<li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li>
				<li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a>
		<ul class="sub-menu">
			<li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li>
			<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li>
			<li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li>
			<li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li>
			<li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li>
		</ul>
</li>
		<li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
	</ul>
</li>
	<li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Tourism</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li>
		<li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li>
		<li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li>
		<li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li>
		<li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li>
		<li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li>
		<li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li>
	</ul>
</li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a>
	<ul class="sub-menu">
		<li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/company/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a></li>
		<li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li>
		<li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li>
		<li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li>
	</ul>
</li>
	<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li>
		<li id="menu-item-29778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29778"><a title="Virtual credit Huabei" href="https://www.chinainternetwatch.com/tag/huabei/" itemprop="url"><span itemprop="name">Huabei</span></a></li>
		<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li>
	</ul>
</li>
	<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">Consumer Products</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li>
	</ul>
</li>
	<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &amp; Trade</span></a></li>
	<li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Automotive &amp; Mobility</span></a></li>
</ul>
</li>
<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29889"><a title="Trending Topics" href="#" itemprop="url"><span itemprop="name">Trending</span></a>
<ul class="sub-menu">
	<li id="menu-item-31634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31634"><a title="520 day: China&#8217;s internet valentine&#8217;s day" href="https://www.chinainternetwatch.com/7517/internet-valentines-day/" itemprop="url"><span itemprop="name">520 day</span></a></li>
	<li id="menu-item-31375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31375"><a href="https://www.chinainternetwatch.com/30833/brandz-top-brands/" itemprop="url"><span itemprop="name">Chinese brands</span></a></li>
	<li id="menu-item-29900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29900"><a href="https://www.chinainternetwatch.com/tag/tik-tok/" itemprop="url"><span itemprop="name">TikTok (Douyin)</span></a></li>
	<li id="menu-item-29893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29893"><a href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">China E-Commerce</span></a></li>
	<li id="menu-item-30489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30489"><a title="Marketing in China" href="https://www.chinainternetwatch.com/tag/marketing/" itemprop="url"><span itemprop="name">Marketing in China</span></a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30490"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China Apps List</span></a></li>
	<li id="menu-item-29899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29899"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li>
	<li id="menu-item-29890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29890"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a></li>
	<li id="menu-item-29891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29891"><a href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Chinese Search Engine</span></a></li>
	<li id="menu-item-29894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29894"><a href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li>
	<li id="menu-item-29901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29901"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li>
	<li id="menu-item-29897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29897"><a href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li>
</ul>
</li>
<li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a>
<ul class="sub-menu">
	<li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a></li>
	<li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li>
	<li id="menu-item-29579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29579"><a href="https://www.chinainternetwatch.com/statistics/" itemprop="url"><span itemprop="name">Statistics</span></a>
	<ul class="sub-menu">
		<li id="menu-item-29755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29755"><a href="https://www.chinainternetwatch.com/statistics/china-internet-users/" itemprop="url"><span itemprop="name">China Internet Users</span></a></li>
		<li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29756"><a href="https://www.chinainternetwatch.com/statistics/china-internet-penetration/" itemprop="url"><span itemprop="name">China internet penetration</span></a></li>
		<li id="menu-item-29746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29746"><a href="https://www.chinainternetwatch.com/8757/top-web-browsers-china/" itemprop="url"><span itemprop="name">China Browser</span></a></li>
		<li id="menu-item-30015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30015"><a href="https://www.chinainternetwatch.com/statistics/wechat-mau/" itemprop="url"><span itemprop="name">WeChat monthly active users</span></a></li>
		<li id="menu-item-30048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30048"><a href="https://www.chinainternetwatch.com/statistics/weibo-mau/" itemprop="url"><span itemprop="name">Weibo monthly active users</span></a></li>
		<li id="menu-item-30054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30054"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China top mobile apps list</span></a></li>
		<li id="menu-item-30346" class="menu-item menu-item-type-post_type menu-item-object-statistics menu-item-30346"><a href="https://www.chinainternetwatch.com/statistics/gdp-provinces/" itemprop="url"><span itemprop="name">China GDP by Provinces 2015-2019</span></a></li>
	</ul>
</li>
	<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29684"><a href="https://www.chinainternetwatch.com/newsletter/" itemprop="url"><span itemprop="name">Weekly e-Newsletter</span></a></li>
	<li id="menu-item-31428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31428"><a href="https://www.chinainternetwatch.com/course/" itemprop="url"><span itemprop="name">Course: China Digital Landscape</span></a></li>
</ul>
</li>
<li id="menu-item-29434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29434"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31081"><a title="Republishing &#038; Reprint" href="https://www.chinainternetwatch.com/republishing/" itemprop="url"><span itemprop="name">Republishing</span></a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31082"><a title="CIW Intelligence Services" href="https://www.chinainternetwatch.com/services/" itemprop="url"><span itemprop="name">Services</span></a></li>
</ul>
</li>
<li id="menu-item-31015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31015"><a title="Login" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjMxMDEyIiwidG9nZ2xlIjpmYWxzZX0%3D" itemprop="url"><span itemprop="name">Login</span></a>
<ul class="sub-menu">
	<li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li>
</ul>
</li>
<li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/travel/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Tourism</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> China consumption trends for Labor Day (May Day) golden week 2021</div><article class="post-31914 post type-post status-publish format-standard has-post-thumbnail category-travel tag-premium tag-ota tag-post-00s tag-post-90s company-alibaba entry" aria-label="China consumption trends for Labor Day (May Day) golden week 2021" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">China consumption trends for Labor Day (May Day) golden week 2021</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-05-10T19:47:31+08:00">May 10, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/ciwteam/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CIW Team</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p> 	People born after 1989 account for 80% of the night consumption economy<br />
 	Men's cosmetics purchase on the rise<br />
 	Domestic tourists more than doubled in 2021<br />
 	Trending in the travel market: camping, holidays in the countryside, family tour</p>
<p>The offline consumption in Shanghai from 30 April to 4 May reached 19.65 billion yuan, up 30.4% YoY (or up 9.6% compared with 2019)</p>
<p>31% of Chinese liquor baijiu sales on Tmall Supermarket one week before May 1 were delivered to different cities as some Chinese visit family and relatives during this one week golden week holiday.</p>
<p>Young people in small towns attach importance to fitness, and men's economy rises.</p>
<p>From May 1-3, on Taobao special edition app, Alibaba observed men's cosmetics purchase year-on-year growth of 1692.6%. Among...</p>
  </div>
  <div class="mepr-unauthorized-message">
    <p>Already subscribed? <a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjMxMDEyIiwidG9nZ2xlIjpmYWxzZX0%3D">Sign in</a>.</p>
<h3>Don't Miss Out.</h3>
<p>Invest with as little as one bottle of water per week.</p>
<p>Join other top analysts and business executives and navigate the unique market with China Internet Watch.</p>
<p><a class="button-blue" href="https://www.chinainternetwatch.com/subscribe/" target="_blank" rel="noopener"><strong>View subscription options »</strong></a></p>
<p><em>Cancel at any time</em></p>
  </div>
  <div class="mepr-login-form-wrap">
      <span class="mepr-login-link"><a href="https://www.chinainternetwatch.com/login/">Login</a></span>
    </div>
</div>

</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/travel/" rel="category tag">Tourism</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/premium/" rel="tag">ciw premium</a>, <a href="https://www.chinainternetwatch.com/tag/ota/" rel="tag">OTA</a>, <a href="https://www.chinainternetwatch.com/tag/post-00s/" rel="tag">post-00s</a>, <a href="https://www.chinainternetwatch.com/tag/post-90s/" rel="tag">post-90s</a></span></p></footer></article><div class="after-entry widget-area"><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3>
<div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30910/retail-sales/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/China-urban-represented-over-85-of-retail-sales-in-Jan-Feb-2019-150x150.jpeg" title="China&#8217;s retail sales up 34% in Q1 2021; online accounting for 25%" alt="China&#8217;s retail sales up 34% in Q1 2021; online accounting for 25%" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30910/retail-sales/"><b>China&#8217;s retail sales up 34% in Q1 2021; online accounting for 25%</b><span class="swp_pop_count">134 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/smartphone-2-150x150.png" title="China smartphone shipments more than doubled in Q1 2021; Vivo has largest market share" alt="China smartphone shipments more than doubled in Q1 2021; Vivo has largest market share" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><b>China smartphone shipments more than doubled in Q1 2021; Vivo has largest market share</b><span class="swp_pop_count">99 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30485/baidu-free-robotaxi-service/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/baidu_apollo-150x150.jpeg" title="Baidu starts offering paid robotaxi service in Beijing on May 2" alt="Baidu starts offering paid robotaxi service in Beijing on May 2" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30485/baidu-free-robotaxi-service/"><b>Baidu starts offering paid robotaxi service in Beijing on May 2</b><span class="swp_pop_count">85 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/31097/alibaba-quarterly/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/alibaba-mayun-150x150.jpg" title="Alibaba fined US$2.8 billion; easier to open Tmall stores" alt="Alibaba fined US$2.8 billion; easier to open Tmall stores" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/31097/alibaba-quarterly/"><b>Alibaba fined US$2.8 billion; easier to open Tmall stores</b><span class="swp_pop_count">47 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30755/wechat-mini-programs-stats/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-wechat-200615-150x150.jpg" title="WeChat Mini Programs Insights 2021" alt="WeChat Mini Programs Insights 2021" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30755/wechat-mini-programs-stats/"><b>WeChat Mini Programs Insights 2021</b><span class="swp_pop_count">42 Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CIW Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0734389815364998"
     data-ad-slot="7032348806"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews enews-2-fields"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3>
<p>Get weekly email updates on China digital trends and insights.</p>
			<form id="subscribeenews-ext-2" class="enews-form" action="https://chinainternetwatch.us9.list-manage.com/subscribe/post?u=9df220d5fa958739c31b1b729&amp;id=2ab120bf23&amp;LOCATE=Sidebar" method="post"
				 target="_blank" 				name="enews-ext-2"
			>
									<input type="text" id="subbox1" class="enews-subbox enews-fname" value="" aria-label="Enter your name..." placeholder="Enter your name..." name="FNAME" />								<input type="email" value="" id="subbox" class="enews-email" aria-label="Enter your email address..." placeholder="Enter your email address..." name="EMAIL"
																																			required="required" />
								<input type="submit" value="Sign up" id="subbutton" class="enews-submit" />
			</form>
		<p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p>
</div></div></section>
<section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3>
<article class="post-31911 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-premium tag-middle-class tag-yanxuan company-netease entry" aria-label="Netease Yanxuan&#8217;s re-positioning from e-commerce platform wins 30% Chinese middle class"><a href="https://www.chinainternetwatch.com/31911/yanxuan-middle-class/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-image-netease-yanxuan-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-image-netease-yanxuan-80x80.jpg 80w, https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-image-netease-yanxuan-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-image-netease-yanxuan-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31911/yanxuan-middle-class/">Netease Yanxuan&#8217;s re-positioning from e-commerce platform wins 30% Chinese middle class</a></h4></header></article><article class="post-31901 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-premium tag-pinduoduo tag-social-media tag-wechat company-tencent entry" aria-label="China social e-commerce market insights 2021"><a href="https://www.chinainternetwatch.com/31901/social-e-commerce-market/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-wechat-qq-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-wechat-qq-80x80.jpg 80w, https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-wechat-qq-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/featured-wechat-qq-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31901/social-e-commerce-market/">China social e-commerce market insights 2021</a></h4></header></article><article class="post-30902 post type-post status-publish format-standard has-post-thumbnail category-tech tag-5g tag-huawei tag-iphone tag-smartphone tag-xiaomi company-apple company-huawei entry" aria-label="China smartphone shipments more than doubled in Q1 2021; Vivo has largest market share"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/smartphone-2-100x100.png" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/smartphone-2-100x100.png 100w, https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/smartphone-2-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/smartphone-2-100x100.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/">China smartphone shipments more than doubled in Q1 2021; Vivo has largest market share</a></h4></header></article><article class="post-31711 post type-post status-publish format-standard has-post-thumbnail category-automotive tag-ev tag-li-auto entry" aria-label="Li Auto vehicle deliveries up 111% in April 2021"><a href="https://www.chinainternetwatch.com/31711/li-auto-quarterly/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/li-one-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/li-one-80x80.jpg 80w, https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/li-one-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/li-one-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31711/li-auto-quarterly/">Li Auto vehicle deliveries up 111% in April 2021</a></h4></header></article><article class="post-31051 post type-post status-publish format-standard has-post-thumbnail category-automotive tag-ev company-nio entry" aria-label="Nio electric vehicle delivery grew 125% in April 2021"><a href="https://www.chinainternetwatch.com/31051/nio-updates/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/nio-et7-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-srcset="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/nio-et7-80x80.jpg 80w, https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/nio-et7-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/nio-et7-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31051/nio-updates/">Nio electric vehicle delivery grew 125% in April 2021</a></h4></header></article></div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Whitepaper: China Internet Overview</h3>
			<div class="textwidget"><a href="https://www.chinainternetwatch.com/whitepaper/china-internet-statistics/"><img src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/CIW-Whitepaper-China-Internet-Overview-v2021_cover.png" alt width="300" height="169" class="alignnone jetpack-lazy-image" data-lazy-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/CIW-Whitepaper-China-Internet-Overview-v2021_cover.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/CIW-Whitepaper-China-Internet-Overview-v2021_cover.png" alt="" width="300" height="169" class="alignnone" /></noscript></a></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- CIW Sidebar Bottom --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0734389815364998" data-ad-slot="4545238764" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><strong>Online course:</strong> <a href="https://www.chinainternetwatch.com/course/">China digital landscape</a></p>
</div>
		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 Part of Incitez  · <a href="https://www.chinainternetwatch.com/services/">Services</a> · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer>			<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=127311457810972&amp;ev=PageView&amp;noscript=1"/></noscript>
					<div data-elementor-type="popup" data-elementor-id="31379" class="elementor elementor-31379 elementor-location-popup" data-elementor-settings="{&quot;popup_ga_tracking_enable&quot;:&quot;yes&quot;,&quot;popup_ga_tracking_category&quot;:&quot;Popup&quot;,&quot;popup_ga_tracking_label&quot;:&quot;CIWW Exit&quot;,&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;,&quot;page_load_delay&quot;:120,&quot;page_load&quot;:&quot;yes&quot;,&quot;scrolling_offset&quot;:80,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times&quot;:&quot;yes&quot;,&quot;logged_in&quot;:&quot;yes&quot;,&quot;times_times&quot;:3,&quot;logged_in_users&quot;:&quot;all&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-40ac915b elementor-section-full_width elementor-section-height-min-height elementor-section-items-stretch elementor-section-content-middle elementor-section-height-default" data-id="40ac915b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6314e397" data-id="6314e397" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-5589044b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="5589044b" data-element_type="section" data-settings="{&quot;animation&quot;:&quot;fadeIn&quot;,&quot;animation_delay&quot;:500}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-50602ce0" data-id="50602ce0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2baf848 elementor-widget elementor-widget-heading" data-id="2baf848" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><em>Whitepaper</em> <br>China Internet 2021</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-0c0f254 elementor-widget elementor-widget-text-editor" data-id="0c0f254" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><strong>Summary</strong>: China internet users statistics and trends, online behaviors, top online applications in China, digital economy, etc. including about 30 statistical charts.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a0e814a elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="a0e814a" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="31379"/>
			<input type="hidden" name="form_id" value="a0e814a"/>
			<input type="hidden" name="referer_title" value="China consumption trends for Labor Day (May Day) golden week 2021" />

							<input type="hidden" name="queried_id" value="31914"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<label for="form-field-name" class="elementor-field-label">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_d2e6a4b elementor-col-100">
					<input size="1" type="hidden" name="form_fields[field_d2e6a4b]" id="form-field-field_d2e6a4b" class="elementor-field elementor-size-sm  elementor-field-textual" value="exit_popup">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Download</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-0b093a1 elementor-widget elementor-widget-text-editor" data-id="0b093a1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #ff6600;"><b>Bonus whitepaper: WeChat Mini-Programs</b>;</span> understand how Tencent&#8217;s light apps platform works. Receive two in your inbox.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2874d36 elementor-widget elementor-widget-text-editor" data-id="2874d36" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>You will receive Whitepaper by email and weekly updates. You can unsubscribe at any time; your email will not be shared with anyone. </p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="31012" class="elementor elementor-31012 elementor-location-popup" data-elementor-settings="{&quot;popup_ga_tracking_enable&quot;:&quot;yes&quot;,&quot;popup_ga_tracking_category&quot;:&quot;Popup&quot;,&quot;popup_ga_tracking_label&quot;:&quot;Login&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-61ee888e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="61ee888e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-54ba9076" data-id="54ba9076" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-45de6ca9 elementor-widget elementor-widget-heading" data-id="45de6ca9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Login to your account</span>		</div>
				</div>
				<div class="elementor-element elementor-element-6571eb9b elementor-button-align-center elementor-widget elementor-widget-login" data-id="6571eb9b" data-element_type="widget" data-widget_type="login.default">
				<div class="elementor-widget-container">
					<form class="elementor-login elementor-form" method="post" action="https://www.chinainternetwatch.com/wp-login.php?wpe-login=true">
			<input type="hidden" name="redirect_to" value="/31914/labor-day-golden-week/">
			<div class="elementor-form-fields-wrapper">
				<div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required">
					<input size="1" type="text" name="log" id="user" placeholder=" Username or Email Address" class="elementor-field elementor-field-textual elementor-size-sm">				</div>
				<div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required">
					<input size="1" type="password" name="pwd" id="password" placeholder="Password" class="elementor-field elementor-field-textual elementor-size-sm">				</div>

									<div class="elementor-field-type-checkbox elementor-field-group elementor-column elementor-col-100 elementor-remember-me">
						<label for="elementor-login-remember-me">
							<input type="checkbox" id="elementor-login-remember-me" name="rememberme" value="forever">
							Remember Me						</label>
					</div>
				
				<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100">
					<button type="submit" class="elementor-size-sm elementor-button" name="wp-submit">
															<span class="elementor-button-text">Log In</span>
												</button>
				</div>

									<div class="elementor-field-group elementor-column elementor-col-100">
													<a class="elementor-lost-password" href="https://www.chinainternetwatch.com/wp-login.php?action=lostpassword&redirect_to=%2F31914%2Flabor-day-golden-week%2F">
								Lost your password?							</a>
						
											</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.chinainternetwatch.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d8e538e11c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.chinainternetwatch.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.1' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php","nonce":"261707db83","urls":{"assets":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/popup-events-tracker-for-elementor/frontend.js?ver=1.0.0' id='gatep-frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"31914","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/monochrome-pro/js/global.js?ver=1.0.0' id='monochrome-global-script-js'></script>
<script type='text/javascript' id='monochrome-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/themes/monochrome-pro/js/responsive-menus.min.js?ver=1.0.1' id='monochrome-responsive-menu-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='wpcf7cf-scripts-js-extra'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='aepc-pixel-events-js-extra'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":31914,"object_type":"single","tax_category":["Tourism"],"tax_post_tag":["ciw premium","OTA","post-00s","post-90s"],"tax_company":["Alibaba Group"]}}]},"api":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/","nonce":"d8e538e11c"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.3.3' id='aepc-pixel-events-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.4' id='share-link-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":31914,"title":"Trends%20for%20China%20Labor%20Day%20%28May%20Day%29%20Golden%20Week%202021%20%E2%80%93%20China%20Internet%20Watch","excerpt":"","featuredImage":"https:\/\/www.chinainternetwatch.com\/wp-content\/uploads\/travel_feature_2105-min.jpeg"}};
</script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.4' id='preloaded-elements-handlers-js'></script>
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_boxed swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_center scale-70 float-position-center-left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="fade" data-post-id="31914" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=China%20consumption%20trends%20for%20Labor%20Day%20%28May%20Day%29%20golden%20week%202021&body=People%20born%20after%201989%20account%20for%2080%25%20of%20the%20night%20consumption%20economy%20Men%27s%20cosmetics%20purchase%20on%20the%20rise%20Domestic%20tourists%20more%20than%20doubled%20in%202021%20Trending%20in%20the%20travel%20market%3A%20camping%2C%20holidays%20in%20the%20countryside%2C%20family%20tour%20The%20offline%20consumption%20in%20Shanghai%20from%2030%20April%20to%204%20May%20reached%2019.65%20billion%20yuan%2C%20up%2030.4%25%20YoY%20%28or%20up%209.6%25%20compared%20with%202019%29%2031%25%20of%20Chinese%20liquor%20baijiu%20sales%20on%20Tmall%20Supermarket%20one%20week%20before%20May%201%20were%20delivered%20to%20different%20cities%20as%20some%20Chinese%20visit%20family%20and%20relatives%20during%20this%20one%20week%20golden%20week%20holiday.%20Young%20people%20in%20small%20towns%20attach%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=China+consumption+trends+for+Labor+Day+%28May+Day%29+golden+week+2021&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=China+consumption+trends+for+Labor+Day+%28May+Day%29+golden+week+2021&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31914%2Flabor-day-golden-week%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript"> var swp_nonce = "52a962c5c3";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/31914/labor-day-golden-week/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.chinainternetwatch.com/wp-admin/admin-ajax.php"; var swp_post_id = "31914";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'149967971',post:'31914',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '31914' ]);
</script>
</body></html>
