<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="The WeChat advertising team announced the launch of WeChat search advertising on 3 November 2023, which supports competitive promotion capabilities." />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Tencent Launched Search Advertising on WeChat &#8211; China Internet Watch</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The WeChat advertising team announced the launch of WeChat search advertising on 3 November 2023, which supports competitive promotion capabilities. According to WeChat, search ads will support six promotion goals, including WeChat Official Account promotion, sales lead collection, products promotion, branding events promotion, app promotion, and WeChat Mini Games promotion. It supports three landing page types, namely, native promotion page, WeChat Mini Program, and custom link. And, based on the search ability of WeChat, WeChat search advertising can support the sale of brand keywords, keywords words, generic keywords, and generic keywords. At present, Tencent's mobile search advertising scenarios mainly include">
<meta property="og:title" content="Tencent launched search ads on WeChat">
<meta property="article_publisher" content="https://www.facebook.com/chinainternet">
<meta property="og:image" content="https://www.chinainternetwatch.com/wp-content/uploads/wechat-search.png">
<meta property="fb:app_id" content="143908522137">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.chinainternetwatch.com/35315/tencent-wechat-search-ads/">
<meta property="og:site_name" content="China Internet Watch">
<meta property="article:published_time" content="2022-11-09T21:00:30+08:00">
<meta property="article:modified_time" content="2022-11-09T21:02:51+08:00">
<meta property="og:updated_time" content="2022-11-09T21:02:51+08:00">
<meta name="twitter:title" content="Tencent launched search ads on WeChat">
<meta name="twitter:description" content="The WeChat advertising team announced the launch of WeChat search advertising on 3 November 2023, which supports competitive promotion capabilities. According to WeChat, search ads will support six promotion goals, including WeChat Official Account promotion, sales lead collection, products promotion, branding events promotion, app promotion, and WeChat Mini Games promotion. It supports three landing page types, namely, native promotion page, WeChat Mini Program, and custom link. And, based on the search ability of WeChat, WeChat search advertising can support the sale of brand keywords, keywords words, generic keywords, and generic keywords. At present, Tencent's mobile search advertising scenarios mainly include">
<meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/wechat-search.png">
<meta name="twitter:site" content="@chinainternet">
<meta name="twitter:creator" content="@chinainternet">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		
		src:url(https://www.chinainternetwatch.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot);
		src:url(https://www.chinainternetwatch.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot) format("embedded-opentype"),
		url(https://www.chinainternetwatch.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff) format("woff"),
		url(https://www.chinainternetwatch.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf) format("truetype"),
		url(https://www.chinainternetwatch.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg) format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style>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</style><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" />
<link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" />
<link rel="canonical" href="https://www.chinainternetwatch.com/35315/tencent-wechat-search-ads/" />


<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/deebf7d9ed0bf2ff781b1fe91b60706f.css" />
<style id='monochrome-pro-inline-css' type='text/css'>


		a,
		.entry-meta a:hover,
		.entry-meta a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .toggle-header-search:focus,
		.genesis-nav-menu .toggle-header-search:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover,
		#genesis-mobile-nav-primary:focus,
		#genesis-mobile-nav-primary:hover {
			color: #21759b;
		}

		@media only screen and (max-width: 1023px) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:hover,
			.genesis-responsive-menu.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a {
				color: #21759b;
			}
		}

		

		button:hover,
		button:focus,
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		.archive-pagination a:hover,
		.archive-pagination a:focus,
		.archive-pagination li.active a,
		.button:hover,
		.button:focus,
		.image-section button:hover,
		.image-section button:focus,
		.image-section input[type="button"]:hover,
		.image-section input[type="button"]:focus,
		.image-section input[type="reset"]:hover,
		.image-section input[type="reset"]:focus,
		.image-section input[type="submit"]:hover,
		.image-section input[type="submit"]:focus,
		.image-section .button:hover,
		.image-section .button:focus,
		.image-section .more-link:hover,
		.image-section .more-link:focus,
		.more-link:hover,
		.more-link:focus {
			background-color: #2a8ec8;
			color: #ffffff;
		}
		
			.before-footer-cta {
				background-color: #2a8ec8;
				background: linear-gradient(45deg,#2a8ec8,#63a6c2);
			}

			.before-footer-cta,
			.before-footer-cta a,
			.before-footer-cta p,
			.before-footer-cta .widget-title {
				color: #ffffff;
			}
			
</style>
<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/8625edd5559abf8ce2940fb931cce885.css" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/af0c0f03cac3ab5b9e318517d1ad8d99.css" />
<style id='global-styles-inline-css' type='text/css'>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</style>



<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/0959e253bb7df252f4469aa591460d61.css" />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css" />
<link rel='stylesheet' id='elementor-icons-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/0e040a672bd7dfc9af8ae47f0ce279c7.css" />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot);src:url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot) format("embedded-opentype"),url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2) format("woff2"),url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff) format("woff"),url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf) format("truetype"),url(https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg) format("svg");font-weight:400;font-style:normal}
</style>

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/7d0bd7af2d1aef1fffc6f1f446c60e2b.css" />
<link rel='stylesheet' id='font-awesome-5-all-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href='https://www.chinainternetwatch.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css' type='text/css' media='all' />




<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/832473b5ed658c3e0d35544ff688ae96.css" />

<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/a3fa31f68a175c7685d26cb15df128fc.css" />
<script id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>


<script type="lazyload_int" data-src="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-js/99343a9db962f2d3e8bb1dcc80f43afe.js"></script>
<link rel="https://api.w.org/" href="https://www.chinainternetwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chinainternetwatch.com/wp-json/wp/v2/posts/35315" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["marketing"],"pageAttributes":["advertising","mobile-search","search-engine","wechat"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="lazyload_ext" data-cfasync="false" >//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-3VJ4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
		<LINK REL="apple-touch-icon-precomposed" HREF="/apple-touch-icon.png" />
<meta name="baidu-site-verification" content="bicx8SS6eG" />       <meta name="onesignal" content="wordpress-plugin"/>
            <script type="lazyload_ext" >

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chinainternetwatch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1445568-5c2c-4ab2-bbf9-151c935b7d0f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chinainternetwatch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.44e6ca0d-bbca-461f-908e-69d9a6be2a2a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-300x300.png" />
<style id="wp-custom-css">li#menu-item-29434 a {color:#f6522b;}
.archive-title {font-size: 42px; }
.mepr-unauthorized-message {
    user-select: none;
    position: relative;
    background:#eee;
    padding:20px;
    margin: 0 0 25px;
    line-height: 1.67;
    box-shadow: 0 -55px 10px 13px rgba(255,255,255,0.85);
}
 .mepr-login-link{display:none !important;}</style><style id="w3speedster-custom-css">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</style></head>
<body class="post-template-default single single-post postid-35315 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible elementor-default elementor-kit-30419 elementor-page-29859 featured-image" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-3VJ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) --><?php if ( function_exists( 'gtm4wp_the_gtm_tag' ) ) { gtm4wp_the_gtm_tag(); } ?><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a>
	<ul class="sub-menu">
		<li id="menu-item-29593" class="menu-item menu-item-type-post_type menu-item-object-dossier menu-item-29593"><a href="https://www.chinainternetwatch.com/dossier/retail-ecommerce/" itemprop="url"><span itemprop="name">Dossier: China E-Commerce</span></a></li>
		<li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li>
		<li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li>
		<li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li>
		<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li>
		<li id="menu-item-29622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29622"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li>
		<li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li>
		<li id="menu-item-29623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29623"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li>
		<li id="menu-item-29628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29628"><a href="https://www.chinainternetwatch.com/tag/meituan/" itemprop="url"><span itemprop="name">Meituan Dianping</span></a></li>
		<li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li>
		<li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li>
		<li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li>
		<li id="menu-item-29626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29626"><a href="https://www.chinainternetwatch.com/tag/618-china/" itemprop="url"><span itemprop="name">Shopping festival: 618 China</span></a></li>
		<li id="menu-item-29627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29627"><a href="https://www.chinainternetwatch.com/tag/double-11/" itemprop="url"><span itemprop="name">Shopping festival: Double 11</span></a></li>
		<li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li>
		<li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li>
	</ul>
</li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &amp; Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a>
		<ul class="sub-menu">
			<li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li>
			<li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li>
			<li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li>
			<li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li>
			<li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a>
			<ul class="sub-menu">
				<li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li>
				<li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li>
				<li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a>
		<ul class="sub-menu">
			<li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li>
			<li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li>
			<li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li>
			<li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li>
			<li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li>
		</ul>
</li>
		<li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
	</ul>
</li>
	<li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Tourism</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li>
		<li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li>
		<li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li>
		<li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li>
		<li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li>
		<li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li>
		<li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li>
	</ul>
</li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a>
	<ul class="sub-menu">
		<li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/company/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a></li>
		<li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li>
		<li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li>
		<li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li>
	</ul>
</li>
	<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li>
		<li id="menu-item-29778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29778"><a title="Virtual credit Huabei" href="https://www.chinainternetwatch.com/tag/huabei/" itemprop="url"><span itemprop="name">Huabei</span></a></li>
		<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li>
	</ul>
</li>
	<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">Consumer Products</span></a>
	<ul class="sub-menu">
		<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li>
	</ul>
</li>
	<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &amp; Trade</span></a></li>
	<li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Automotive &amp; Mobility</span></a></li>
</ul>
</li>
<li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29889"><a title="Trending Topics" href="#" itemprop="url"><span itemprop="name">Trending</span></a>
<ul class="sub-menu">
	<li id="menu-item-31959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31959"><a href="https://www.chinainternetwatch.com/tag/double-11/" itemprop="url"><span itemprop="name">Double 11 China Shopping Festival</span></a></li>
	<li id="menu-item-31375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31375"><a href="https://www.chinainternetwatch.com/30833/brandz-top-brands/" itemprop="url"><span itemprop="name">Chinese brands</span></a></li>
	<li id="menu-item-29900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29900"><a href="https://www.chinainternetwatch.com/tag/tik-tok/" itemprop="url"><span itemprop="name">TikTok (Douyin)</span></a></li>
	<li id="menu-item-29893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29893"><a href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">China E-Commerce</span></a></li>
	<li id="menu-item-30489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30489"><a title="Marketing in China" href="https://www.chinainternetwatch.com/tag/marketing/" itemprop="url"><span itemprop="name">Marketing in China</span></a></li>
	<li id="menu-item-30490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30490"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China Apps List</span></a></li>
	<li id="menu-item-29899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29899"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li>
	<li id="menu-item-29890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29890"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a></li>
	<li id="menu-item-29891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29891"><a href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Chinese Search Engine</span></a></li>
	<li id="menu-item-29894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29894"><a href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li>
	<li id="menu-item-29901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29901"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li>
	<li id="menu-item-29897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29897"><a href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li>
</ul>
</li>
<li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a>
<ul class="sub-menu">
	<li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a></li>
	<li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li>
	<li id="menu-item-29579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29579"><a href="https://www.chinainternetwatch.com/statistics/" itemprop="url"><span itemprop="name">Statistics</span></a>
	<ul class="sub-menu">
		<li id="menu-item-29755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29755"><a href="https://www.chinainternetwatch.com/statistics/china-internet-users/" itemprop="url"><span itemprop="name">China Internet Users</span></a></li>
		<li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29756"><a href="https://www.chinainternetwatch.com/statistics/china-internet-penetration/" itemprop="url"><span itemprop="name">China internet penetration</span></a></li>
		<li id="menu-item-29746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29746"><a href="https://www.chinainternetwatch.com/8757/top-web-browsers-china/" itemprop="url"><span itemprop="name">China Browser</span></a></li>
		<li id="menu-item-30015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30015"><a href="https://www.chinainternetwatch.com/statistics/wechat-mau/" itemprop="url"><span itemprop="name">WeChat monthly active users</span></a></li>
		<li id="menu-item-30048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30048"><a href="https://www.chinainternetwatch.com/statistics/weibo-mau/" itemprop="url"><span itemprop="name">Weibo monthly active users</span></a></li>
		<li id="menu-item-30054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30054"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China top mobile apps list</span></a></li>
		<li id="menu-item-30346" class="menu-item menu-item-type-post_type menu-item-object-statistics menu-item-30346"><a href="https://www.chinainternetwatch.com/statistics/gdp-provinces/" itemprop="url"><span itemprop="name">China GDP by Provinces 2015-2019</span></a></li>
	</ul>
</li>
	<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29684"><a href="https://www.chinainternetwatch.com/newsletter/" itemprop="url"><span itemprop="name">Weekly e-Newsletter</span></a></li>
	<li id="menu-item-31428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31428"><a href="https://www.chinainternetwatch.com/course/" itemprop="url"><span itemprop="name">Course: China Digital Landscape</span></a></li>
</ul>
</li>
<li id="menu-item-29434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29434"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-31081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31081"><a title="Republishing &#038; Reprint" href="https://www.chinainternetwatch.com/republishing/" itemprop="url"><span itemprop="name">Republishing</span></a></li>
	<li id="menu-item-31082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31082"><a title="CIW Intelligence Services" href="https://www.chinainternetwatch.com/services/" itemprop="url"><span itemprop="name">Services</span></a></li>
</ul>
</li>
<li id="menu-item-31015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31015"><a title="Login" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjMxMDEyIiwidG9nZ2xlIjpmYWxzZX0%3D" itemprop="url"><span itemprop="name">Login</span></a>
<ul class="sub-menu">
	<li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li>
</ul>
</li>
<li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Media &amp; Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Tencent launched search ads on WeChat</div><article class="post-35315 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-advertising tag-mobile-search tag-search-engine tag-wechat entry" aria-label="Tencent launched search ads on WeChat" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tencent launched search ads on WeChat</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-11-09T21:00:30+08:00">November 9, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/ciwteam/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CIW Team</span></a></span> </p></header><div class="entry-content" itemprop="text"><p>The WeChat advertising team announced the launch of WeChat search advertising on 3 November 2023, which supports competitive promotion capabilities.<span id="more-35315"></span></p>
<p>According to WeChat, search ads will support six promotion goals, including WeChat Official Account promotion, sales lead collection, products promotion, branding events promotion, app promotion, and WeChat Mini Games promotion.</p>
<figure id="attachment_35316" aria-describedby="caption-attachment-35316" style="width: 472px" class="wp-caption alignnone"><img class="size-full wp-image-35316" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/wechat-search.png" alt="WeChat search results on &quot;hotel&quot; and search ads" width="472" height="445" data-srcset="https://www.chinainternetwatch.com/wp-content/uploads/wechat-search.png 472w, https://www.chinainternetwatch.com/wp-content/uploads/wechat-search-300x283.png 300w" sizes="(max-width: 472px) 100vw, 472px" /><figcaption id="caption-attachment-35316" class="wp-caption-text">WeChat search results on &#8220;hotel&#8221; and search ads</figcaption></figure>
<p>It supports three landing page types, namely, native promotion page, WeChat Mini Program, and custom link. And, based on the search ability of WeChat, WeChat search advertising can support the sale of brand keywords, keywords words, generic keywords, and generic keywords.</p>
<p>At present, Tencent&#8217;s mobile search advertising scenarios mainly include WeChat Search and QQ Browser search. In these scenarios, advertisers can do brand and performance marketing.</p>
<p>Since the launch of <a href="https://www.chinainternetwatch.com/20671/wechat-labs-search-top-stories/">search feature on WeChat</a> in 2017, it has been at the top of the main interface.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p></p><script async="" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
<!-- CIW Mid Article Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0734389815364998"
     data-ad-slot="3213620674"
     data-ad-format="auto"></ins>
<script type="lazyload_ext" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p></p></div>

<p>However, after five years of iteration, it has now become a &#8220;global search&#8221; that includes WeChat Moments, Official Account, and Mini Programs from the early days when it could only search local chat records and contacts.</p>
<p>At the same time, the search scope has also expanded to all content and services related to search queries in WeChat.</p>
<p><a href="https://www.chinainternetwatch.com/30755/wechat-mini-programs-stats/">WeChat Mini Programs Insights</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp-content-locator"></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/marketing/" rel="category tag">Media &amp; Entertainment</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/advertising/" rel="tag">advertising</a>, <a href="https://www.chinainternetwatch.com/tag/mobile-search/" rel="tag">mobile search</a>, <a href="https://www.chinainternetwatch.com/tag/search-engine/" rel="tag">Search Engines</a>, <a href="https://www.chinainternetwatch.com/tag/wechat/" rel="tag">wechat</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async="" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script>
<!-- CIW Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0734389815364998"
     data-ad-slot="7032348806"
     data-ad-format="auto"></ins>
<script type="lazyload_ext" >
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews enews-2-fields"><h3 class="widgettitle widget-title">Get Free Market Updates and Whitepaper</h3>
<p><img data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank.png" data-src="https://dfzpo2rwekd2c97nx20ixdth-wpengine.netdna-ssl.com/wp-content/uploads/CIW-Whitepaper-China-Internet-Overview-v2021_cover.png" alt="" width="300" height="169" class="alignnone" /> </p>
<p>Sign up and receive free weekly email updates on China digital trends and insights.</p>
			<form id="subscribeenews-ext-2" class="enews-form" action="https://chinainternetwatch.us9.list-manage.com/subscribe/post?u=9df220d5fa958739c31b1b729&amp;id=2ab120bf23&amp;LOCATE=Sidebar" method="post"
				 target="_blank" 				name="enews-ext-2"
			>
									<input type="text" id="subbox1" class="enews-subbox enews-fname" value="" aria-label="Enter your name..." placeholder="Enter your name..." name="FNAME" />								<input type="email" value="" id="subbox" class="enews-email" aria-label="Enter your email address..." placeholder="Enter your email address..." name="EMAIL"
																																			required="required" />
								<input type="submit" value="Sign up" id="subbutton" class="enews-submit" />
			</form>
		<p><strong>Receive bonus whitepaper</strong>: "China Internet Statistics" and "WeChat Mini-Programs". We respect your privacy and take protecting it seriously. No spam.</p>
</div></div></section>
<section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3>
<article class="post-34107 post type-post status-publish format-standard has-post-thumbnail category-automotive tag-byd tag-tesla entry" aria-label="China has 67% market share in the world&#8217;s new energy vehicles market in Sep"><a href="https://www.chinainternetwatch.com/34107/new-energy-vehicles/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/tesla-model-s-80x80.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.chinainternetwatch.com/wp-content/uploads/tesla-model-s-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/tesla-model-s-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/34107/new-energy-vehicles/">China has 67% market share in the world&#8217;s new energy vehicles market in Sep</a></h4></header></article><article class="post-30902 post type-post status-publish format-standard has-post-thumbnail category-tech tag-5g tag-huawei tag-iphone tag-smartphone tag-xiaomi company-apple company-huawei entry" aria-label="China smartphone shipment in Q3 2022; total shipments down 12%"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/smartphone-2-80x80.png" class="entry-image attachment-post" alt="" itemprop="image" data-srcset="https://www.chinainternetwatch.com/wp-content/uploads/smartphone-2-80x80.png 80w, https://www.chinainternetwatch.com/wp-content/uploads/smartphone-2-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/">China smartphone shipment in Q3 2022; total shipments down 12%</a></h4></header></article><article class="post-31877 post type-post status-publish format-standard has-post-thumbnail category-economy-trade tag-gdp entry" aria-label="China GDP 3.9% in Q3 2022"><a href="https://www.chinainternetwatch.com/31877/gdp/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/gdp-80x80.png" class="entry-image attachment-post" alt="" itemprop="image" data-srcset="https://www.chinainternetwatch.com/wp-content/uploads/gdp-80x80.png 80w, https://www.chinainternetwatch.com/wp-content/uploads/gdp-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31877/gdp/">China GDP 3.9% in Q3 2022</a></h4></header></article><article class="post-35143 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-double-11 company-alibaba entry" aria-label="Alibaba kicks off Tmall Double 11 shopping festival 2022"><a href="https://www.chinainternetwatch.com/35143/double-eleven-festival-2022/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/double-11-banner-80x80.jpg" class="entry-image attachment-post" alt="" itemprop="image" data-srcset="https://www.chinainternetwatch.com/wp-content/uploads/double-11-banner-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/double-11-banner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/35143/double-eleven-festival-2022/">Alibaba kicks off Tmall Double 11 shopping festival 2022</a></h4></header></article><article class="post-35117 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-alipay tag-premium tag-kwai tag-online-video tag-tik-tok tag-wechat company-tencent entry" aria-label="Top 3 private traffic platforms for merchants in China"><a href="https://www.chinainternetwatch.com/35117/private-traffic-platforms/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/china-private-traffic-2022a-80x80.png" class="entry-image attachment-post" alt="" itemprop="image" data-srcset="https://www.chinainternetwatch.com/wp-content/uploads/china-private-traffic-2022a-80x80.png 80w, https://www.chinainternetwatch.com/wp-content/uploads/china-private-traffic-2022a-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/35117/private-traffic-platforms/">Top 3 private traffic platforms for merchants in China</a></h4></header></article></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="lazyload_ext" ></script><br />
<!-- CIW Sidebar Bottom --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0734389815364998" data-ad-slot="4545238764" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script type="lazyload_ext" >
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></section>
<section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3>
<div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><img style="width:80px;height:80px;" class="swp_pop_thumb" width="150" height="150" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/smartphone-2-150x150.png" title="China smartphone shipment in Q3 2022; total shipments down 12%" alt="China smartphone shipment in Q3 2022; total shipments down 12%" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><b>China smartphone shipment in Q3 2022; total shipments down 12%</b><span class="swp_pop_count">101 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/31877/gdp/"><img style="width:80px;height:80px;" class="swp_pop_thumb" width="150" height="150" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/gdp-150x150.png" title="China GDP 3.9% in Q3 2022" alt="China GDP 3.9% in Q3 2022" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/31877/gdp/"><b>China GDP 3.9% in Q3 2022</b><span class="swp_pop_count">6 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/35117/private-traffic-platforms/"><img style="width:80px;height:80px;" class="swp_pop_thumb" width="150" height="150" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/china-private-traffic-2022a-150x150.png" title="Top 3 private traffic platforms for merchants in China" alt="Top 3 private traffic platforms for merchants in China" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/35117/private-traffic-platforms/"><b>Top 3 private traffic platforms for merchants in China</b><span class="swp_pop_count">0 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/35143/double-eleven-festival-2022/"><img style="width:80px;height:80px;" class="swp_pop_thumb" width="150" height="150" data-class="LazyLoad" src="https://www.chinainternetwatch.com/wp-content/uploads/blank-square.png" data-src="https://www.chinainternetwatch.com/wp-content/uploads/double-11-banner-150x150.jpg" title="Alibaba kicks off Tmall Double 11 shopping festival 2022" alt="Alibaba kicks off Tmall Double 11 shopping festival 2022" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/35143/double-eleven-festival-2022/"><b>Alibaba kicks off Tmall Double 11 shopping festival 2022</b><span class="swp_pop_count">0 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/35315/tencent-wechat-search-ads/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/wechat-search-150x150.png" title="Tencent launched search ads on WeChat" alt="Tencent launched search ads on WeChat" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/35315/tencent-wechat-search-ads/"><b>Tencent launched search ads on WeChat</b><span class="swp_pop_count">0 Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 China Internet Watch  · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer> 		<div data-elementor-type="popup" data-elementor-id="32036" class="elementor elementor-32036 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;page_load_delay&quot;:120,&quot;page_load&quot;:&quot;yes&quot;,&quot;scrolling_offset&quot;:80,&quot;scrolling&quot;:&quot;yes&quot;,&quot;exit_intent&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times&quot;:&quot;yes&quot;,&quot;logged_in&quot;:&quot;yes&quot;,&quot;times_times&quot;:3,&quot;logged_in_users&quot;:&quot;all&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-inner-section elementor-element elementor-element-7cadac01 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="7cadac01" data-element_type="section" data-settings="{&quot;animation&quot;:&quot;fadeIn&quot;,&quot;animation_delay&quot;:500}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2acdfa" data-id="2acdfa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8f4553c elementor-widget elementor-widget-heading" data-id="8f4553c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">FREE whitepaper x3 <br>China Internet Kit 2021</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-4fdd00fa elementor-widget elementor-widget-text-editor" data-id="4fdd00fa" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><b>Receive whitepaper and weekly updates on </b>China digital trends, internet users and consumer insights, and tech innovations.</p>					</div>
						</div>
				</div>
				<div data-wpl_tracker="{&quot;gtm&quot;:true}" class="events-tracker-for-elementor elementor-element elementor-element-49c0c444 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="49c0c444" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="32036"/>
			<input type="hidden" name="form_id" value="49c0c444"/>
			<input type="hidden" name="referer_title" value="Tencent launched search ads on WeChat" />

							<input type="hidden" name="queried_id" value="35315"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<label for="form-field-name" class="elementor-field-label">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-field_d2e6a4b elementor-col-100">
					<input size="1" type="hidden" name="form_fields[field_d2e6a4b]" id="form-field-field_d2e6a4b" class="elementor-field elementor-size-sm  elementor-field-textual" value="exit_popup">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Download</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-a52e6d2 elementor-widget elementor-widget-text-editor" data-id="a52e6d2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><b>3 Whitepaper you&#8217;ll receive: </b><span style="color: #ff6600;"><b>E-commerce Overview, WeChat Apps / Mini-Programs, China Internet Overview. </b></span>We respect your privacy and take protecting it seriously. No spam. Cancel at any time.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="popup" data-elementor-id="31012" class="elementor elementor-31012 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-61ee888e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="61ee888e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-54ba9076" data-id="54ba9076" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-45de6ca9 elementor-widget elementor-widget-heading" data-id="45de6ca9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Login to your account</span>		</div>
				</div>
				<div class="elementor-element elementor-element-6571eb9b elementor-button-align-center elementor-widget elementor-widget-login" data-id="6571eb9b" data-element_type="widget" data-widget_type="login.default">
				<div class="elementor-widget-container">
					<form class="elementor-login elementor-form" method="post" action="https://www.chinainternetwatch.com/wp-login.php?wpe-login=true">
			<input type="hidden" name="redirect_to" value="/35315/tencent-wechat-search-ads/">
			<div class="elementor-form-fields-wrapper">
				<div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required">
					<input size="1" type="text" name="log" id="user" placeholder=" Username or Email Address" class="elementor-field elementor-field-textual elementor-size-sm">				</div>
				<div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required">
					<input size="1" type="password" name="pwd" id="password" placeholder="Password" class="elementor-field elementor-field-textual elementor-size-sm">				</div>

									<div class="elementor-field-type-checkbox elementor-field-group elementor-column elementor-col-100 elementor-remember-me">
						<label for="elementor-login-remember-me">
							<input type="checkbox" id="elementor-login-remember-me" name="rememberme" value="forever">
							Remember Me						</label>
					</div>
				
				<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100">
					<button type="submit" class="elementor-size-sm elementor-button" name="wp-submit">
															<span class="elementor-button-text">Log In</span>
												</button>
				</div>

									<div class="elementor-field-group elementor-column elementor-col-100">
													<a class="elementor-lost-password" href="https://www.chinainternetwatch.com/wp-login.php?action=lostpassword&redirect_to=%2F35315%2Ftencent-wechat-search-ads%2F">
								Lost your password?							</a>
						
											</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<link rel="stylesheet" href="data:text/css;charset=utf-8;base64,LypibGFuayov" data-href="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-css/eb469cd217ecb3faf88b6f007be9d919.css" />


<script id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-js/f3649dea44ac886e929fadeedbbd7faf.js"></script>
<script id="eael-google-api-js" data-src="https://apis.google.com/js/platform.js" type="lazyload_int" ></script>
<script id='1e8c2b91f-js-extra'>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</script>

<script id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"35315","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>






<script id='monochrome-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};
/* ]]> */
</script>

<script id='wpcf7cf-scripts-js-extra'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='/35315/tencent-wechat-search-ads/' id='wpcf7cf-scripts-js'></script>
<script src='/35315/tencent-wechat-search-ads/' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldk9CkbAAAAAMM2YOQIYnCQYfLiGLpZ9TS8rP_l","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="lazyload_int" data-src="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-js/50869fbde6ec7c8c222155fa9cb0e23a.js"></script>
<script async="async" id="remote_sdk-js" data-src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" type="lazyload_int" ></script>







<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.4","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":35315,"title":"Tencent%20Launched%20Search%20Advertising%20on%20WeChat%20%E2%80%93%20China%20Internet%20Watch","excerpt":"","featuredImage":"https:\/\/www.chinainternetwatch.com\/wp-content\/uploads\/wechat-search.png"}};
</script>



<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php","nonce":"c901508193","urls":{"assets":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>




<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_boxed swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_center scale-70 float-position-center-left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="off" data-transition="fade" data-post-id="35315" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Tencent%20launched%20search%20ads%20on%20WeChat&body=The%20WeChat%20advertising%20team%20announced%20the%20launch%20of%20WeChat%20search%20advertising%20on%203%20November%202023%2C%20which%20supports%20competitive%20promotion%20capabilities.%20According%20to%20WeChat%2C%20search%20ads%20will%20support%20six%20promotion%20goals%2C%20including%20WeChat%20Official%20Account%20promotion%2C%20sales%20lead%20collection%2C%20products%20promotion%2C%20branding%20events%20promotion%2C%20app%20promotion%2C%20and%20WeChat%20Mini%20Games%20promotion.%20It%20supports%20three%20landing%20page%20types%2C%20namely%2C%20native%20promotion%20page%2C%20WeChat%20Mini%20Program%2C%20and%20custom%20link.%20And%2C%20based%20on%20the%20search%20ability%20of%20WeChat%2C%20WeChat%20search%20advertising%20can%20support%20the%20sale%20of%20brand%20keywords%2C%20keywords%20words%2C%20generic%20keywords%2C%20and%20generic%20keywords.%20At%20present%2C%20Tencent%27s%20mobile%20search%20advertising%20scenarios%20mainly%20include%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tencent+launched+search+ads+on+WeChat&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=Tencent+launched+search+ads+on+WeChat&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F35315%2Ftencent-wechat-search-ads%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script> var swp_nonce = "8aa50d147b";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/35315/tencent-wechat-search-ads/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.chinainternetwatch.com/wp-admin/admin-ajax.php"; var swp_post_id = "35315";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script defer="defer" data-src="https://stats.wp.com/e-202245.js" type="lazyload_int" ></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'149967971',post:'35315',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '35315' ]);
</script>
<script type="lazyload_int" data-src="https://www.chinainternetwatch.com/wp-content/cache/w3-cache/all-js/b695d6df36998b4e3f1789913af3e1b8.js"></script><script>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</script></body></html>
