<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="description" content="Its average daily active users (DAUs) reached 50.5M, a 52% increase from the same period in 2019. And, the average monthly paying users (MPUs) reached 12.9 million." /><meta name="viewport" content="width=device-width, initial-scale=1" /><link media="all" href="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_e644786ae4329260fef3aab9e12bf8c5.css" rel="stylesheet" /><title>Video Platform Bilibili Paying Users Doubled in Q2 2020 &#8211; China Internet Watch</title><meta property="og:description" content="Average monthly active users (MAUs) of China's video platform Bilibili reached 171.6 million, and mobile MAUs reached 152.9 million, representing increases of 55% and 59%, respectively, from the same period in 2019. Its average daily active users (DAUs) reached 50.5 million, a 52% increase from the same period in 2019. And, the average monthly paying users (MPUs) reached 12.9 million, a 105% increase from the same period in 2019. Bilibili's total net revenues reached RMB2,617.6 million (US$370.5 million), a 70% increase from the same period in 2019. During the second quarter, Bilibili launched several marketing campaigns to raise brand awareness"><meta property="og:title" content="Video platform Bilibili paying users more than doubled in Q2 2020"><meta property="article_publisher" content="https://www.facebook.com/chinainternet"><meta property="og:image" content="https://www.chinainternetwatch.com/wp-content/uploads/featured-bilibili.jpg"><meta property="fb:app_id" content="143908522137"><meta property="og:type" content="article"><meta property="og:url" content="https://www.chinainternetwatch.com/31131/bilibili-quarterly/"><meta property="og:site_name" content="China Internet Watch"><meta property="article:published_time" content="2020-08-27T18:40:32+08:00"><meta property="article:modified_time" content="2020-08-27T18:40:32+08:00"><meta property="og:updated_time" content="2020-08-27T18:40:32+08:00"><meta name="twitter:title" content="Video platform Bilibili paying users more than doubled in Q2 2020"><meta name="twitter:description" content="Average monthly active users (MAUs) of China's video platform Bilibili reached 171.6 million, and mobile MAUs reached 152.9 million, representing increases of 55% and 59%, respectively, from the same period in 2019. Its average daily active users (DAUs) reached 50.5 million, a 52% increase from the same period in 2019. And, the average monthly paying users (MPUs) reached 12.9 million, a 105% increase from the same period in 2019. Bilibili's total net revenues reached RMB2,617.6 million (US$370.5 million), a 70% increase from the same period in 2019. During the second quarter, Bilibili launched several marketing campaigns to raise brand awareness"><meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/featured-bilibili.jpg"><meta name="twitter:site" content="@chinainternet"><meta name="twitter:creator" content="@chinainternet"><meta name="twitter:card" content="summary_large_image"><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.ionicframework.com' /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" /><link rel="canonical" href="https://www.chinainternetwatch.com/31131/bilibili-quarterly/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17110618-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17110618-2', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['googleads.g.doubleclick.net']);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300' type='text/css' media='all' /><link rel='stylesheet' id='monochrome-ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_single_a0843829393ec3117eef0551898af31d.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-31012-css'  href='https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_single_3306c9b7c6b418dfbaa6aad90dcc42f8.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Alegreya%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CAlegreya+SC%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.chinainternetwatch.com","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='https://www.chinainternetwatch.com/wp-json/' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><LINK REL="apple-touch-icon-precomposed" HREF="/apple-touch-icon.png" /><meta name="baidu-site-verification" content="bicx8SS6eG" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chinainternetwatch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1445568-5c2c-4ab2-bbf9-151c935b7d0f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chinainternetwatch.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.44e6ca0d-bbca-461f-908e-69d9a6be2a2a";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-180x180.png" /><meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-270x270.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"127311457810972","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '127311457810972', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=127311457810972&ev=PageView&noscript=1"
 /></noscript></head><body class="post-template-default single single-post postid-31131 single-format-standard content-sidebar genesis-breadcrumbs-visible elementor-default elementor-kit-30419 elementor-page-29859 featured-image" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a><ul class="sub-menu"><li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a><ul class="sub-menu"><li id="menu-item-29593" class="menu-item menu-item-type-post_type menu-item-object-dossier menu-item-29593"><a href="https://www.chinainternetwatch.com/dossier/retail-ecommerce/" itemprop="url"><span itemprop="name">Dossier: China E-Commerce</span></a></li><li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li><li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li><li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li><li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li><li id="menu-item-29622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29622"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li><li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29623"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li><li id="menu-item-29628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29628"><a href="https://www.chinainternetwatch.com/tag/meituan/" itemprop="url"><span itemprop="name">Meituan Dianping</span></a></li><li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li><li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li><li id="menu-item-29626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29626"><a href="https://www.chinainternetwatch.com/tag/618-china/" itemprop="url"><span itemprop="name">Shopping festival: 618 China</span></a></li><li id="menu-item-29627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29627"><a href="https://www.chinainternetwatch.com/tag/double-11/" itemprop="url"><span itemprop="name">Shopping festival: Double 11</span></a></li><li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li><li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li></ul></li><li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &#038; Entertainment</span></a><ul class="sub-menu"><li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a><ul class="sub-menu"><li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li><li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li><li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li><li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li><li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a><ul class="sub-menu"><li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li><li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li><li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li></ul></li></ul></li><li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a><ul class="sub-menu"><li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li><li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li><li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li><li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li><li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li></ul></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li></ul></li><li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Tourism</span></a><ul class="sub-menu"><li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li></ul></li><li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a><ul class="sub-menu"><li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/tag/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a></li><li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li><li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li></ul></li><li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a><ul class="sub-menu"><li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li><li id="menu-item-29778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29778"><a title="Virtual credit Huabei" href="https://www.chinainternetwatch.com/tag/huabei/" itemprop="url"><span itemprop="name">Huabei</span></a></li><li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li></ul></li><li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">China Consumers</span></a><ul class="sub-menu"><li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li></ul></li><li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &#038; Trade</span></a></li><li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Autos</span></a></li></ul></li><li id="menu-item-29889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29889"><a title="Trending Topics" href="#" itemprop="url"><span itemprop="name">Trending</span></a><ul class="sub-menu"><li id="menu-item-29900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29900"><a href="https://www.chinainternetwatch.com/tag/tik-tok/" itemprop="url"><span itemprop="name">TikTok (Douyin)</span></a></li><li id="menu-item-29893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29893"><a href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li><li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://www.chinainternetwatch.com/category/china-ecommerce/" itemprop="url"><span itemprop="name">China E-Commerce</span></a></li><li id="menu-item-30489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30489"><a title="Marketing in China" href="https://www.chinainternetwatch.com/tag/marketing/" itemprop="url"><span itemprop="name">Marketing in China</span></a></li><li id="menu-item-30490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30490"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China Apps List</span></a></li><li id="menu-item-29899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29899"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li><li id="menu-item-29890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29890"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Chinese Social Media</span></a></li><li id="menu-item-29891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29891"><a href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Chinese Search Engine</span></a></li><li id="menu-item-29894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29894"><a href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li><li id="menu-item-29901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29901"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li><li id="menu-item-29897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29897"><a href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li></ul></li><li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a><ul class="sub-menu"><li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a></li><li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li><li id="menu-item-29579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29579"><a href="https://www.chinainternetwatch.com/statistics/" itemprop="url"><span itemprop="name">Statistics</span></a><ul class="sub-menu"><li id="menu-item-29755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29755"><a href="https://www.chinainternetwatch.com/statistics/china-internet-users/" itemprop="url"><span itemprop="name">China Internet Users</span></a></li><li id="menu-item-29756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29756"><a href="https://www.chinainternetwatch.com/statistics/china-internet-penetration/" itemprop="url"><span itemprop="name">China internet penetration</span></a></li><li id="menu-item-29746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29746"><a href="https://www.chinainternetwatch.com/8757/top-web-browsers-china/" itemprop="url"><span itemprop="name">China Browser</span></a></li><li id="menu-item-30015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30015"><a href="https://www.chinainternetwatch.com/statistics/wechat-mau/" itemprop="url"><span itemprop="name">WeChat monthly active users</span></a></li><li id="menu-item-30048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30048"><a href="https://www.chinainternetwatch.com/statistics/weibo-mau/" itemprop="url"><span itemprop="name">Weibo monthly active users</span></a></li><li id="menu-item-30054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30054"><a href="https://www.chinainternetwatch.com/statistics/top-mobile-apps-uv/" itemprop="url"><span itemprop="name">China top mobile apps list</span></a></li><li id="menu-item-30346" class="menu-item menu-item-type-post_type menu-item-object-statistics menu-item-30346"><a href="https://www.chinainternetwatch.com/statistics/gdp-provinces/" itemprop="url"><span itemprop="name">China GDP by Provinces 2015-2019</span></a></li></ul></li><li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29684"><a href="https://www.chinainternetwatch.com/newsletter/" itemprop="url"><span itemprop="name">Weekly e-Newsletter</span></a></li></ul></li><li id="menu-item-29434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29434"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a><ul class="sub-menu"><li id="menu-item-31081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31081"><a title="Republishing &#038; Reprint" href="https://www.chinainternetwatch.com/republishing/" itemprop="url"><span itemprop="name">Republishing</span></a></li><li id="menu-item-31082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31082"><a title="CIW Intelligence Services" href="https://www.chinainternetwatch.com/services/" itemprop="url"><span itemprop="name">Services</span></a></li></ul></li><li id="menu-item-31015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31015"><a title="Login" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjMxMDEyIiwidG9nZ2xlIjpmYWxzZX0%3D" itemprop="url"><span itemprop="name">Login</span></a><ul class="sub-menu"><li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li></ul></li><li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Media &amp; Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Video platform Bilibili paying users more than doubled in Q2 2020</div><article class="post-31131 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-bilibili tag-online-video tag-social-media entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Video platform Bilibili paying users more than doubled in Q2 2020</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-27T18:40:32+08:00">August 27, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/ciwteam/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">CIW Team</span></a></span></p></header><div class="entry-content" itemprop="text"><p>Average monthly active users (MAUs) of China&#8217;s video platform Bilibili reached 171.6 million, and mobile MAUs reached 152.9 million, representing increases of 55% and 59%, respectively, from the same period in 2019.<span id="more-31131"></span></p><p>Its average daily active users (DAUs) reached 50.5 million, a 52% increase from the same period in 2019. And, the <strong>average monthly paying users</strong> (MPUs) reached 12.9 million, a<strong> 105% increase</strong> from the same period in 2019.</p><p>Bilibili&#8217;s total<strong> net revenues</strong> reached RMB2,617.6 million (US$370.5 million), a 70% increase from the same period in 2019.</p> <script type="text/javascript">if(typeof(wpDataCharts)=='undefined'){wpDataCharts = {};}; wpDataCharts[13] = {render_data: {"columns":[{"type":"string","label":"Revenue Source","orig_header":"revenuesource"},{"type":"number","label":"Revenues (RMB; MIllion)","orig_header":"revenuesrmbmillion"}],"rows":[["Online games",1247.98],["Value-added services",825.25],["Advertising",348.57],["E-commerce and others",195.8]],"axes":{"major":{"type":"string","label":"Revenue Source"},"minor":{"type":"number","label":""}},"options":{"title":"BILI Revenues","series":[],"height":"500","responsive_width":1,"hAxis":{"title":"","direction":"1"},"vAxis":{"title":"","direction":"1","viewWindow":{"min":"","max":""}},"backgroundColor":{"fill":"","strokeWidth":"0","stroke":"","rx":"0"},"chartArea":{"backgroundColor":{"fill":"","strokeWidth":"","stroke":""}},"fontSize":"","fontName":"Lato","crosshair":{"trigger":"","orientation":""},"orientation":"horizontal","titlePosition":"out","tooltip":{"trigger":"focus"},"legend":{"position":"bottom","alignment":"end"}},"vAxis":[],"hAxis":[],"errors":[],"series":[{"label":"Revenues (RMB; MIllion)","color":"","orig_header":"revenuesrmbmillion"}],"group_chart":false,"show_grid":true,"type":"google_donut_chart"}, engine: "google", type: "google_donut_chart", title: "BILI Revenues", container: "wpDataChart_13", follow_filtering: 0, wpdatatable_id: 23, group_chart: 0}</script> <div id="wpDataChart_13" style="width: 100%"></div><p>During the second quarter, Bilibili launched several marketing campaigns to raise brand awareness and improve brand perception while actively expanding its content offerings, all of which led to its fast and healthy user growth.</p><p>The paying users are calculated by the number of users who paid for games, live broadcasting, premium membership, Bilibili Comic, and Maoer, after eliminating duplicates of users paid for multiple services other than users of Maoer.</p><p>With increased revenues and improved leverage, <strong>its gross margin rose to 23.1%</strong> in the second quarter from 16.4% in the same period last year.</p><p><a href="https://www.chinainternetwatch.com/30769/tiktok-kwai-bili-red/">Top traffic driver compared: TikTok/Douyin vs. Kuaishou vs. Bilibili vs. RED</a></p><h3>Financial Results</h3><p align="justify"><strong>Total net revenues. </strong>Total net revenues were RMB2,617.6 million (US$370.5 million), representing an increase of 70% from the same period of 2019.</p><p><em>Mobile games. </em>Revenues from mobile games were RMB1,248.0 million (US$176.6 million), representing an increase of 36% from the same period of 2019. The increase was primarily due to the successful newly launched mobile game <em>Princess Connect</em>, and the sustained stable performance of existing mobile games.</p><p><em>Value-added services (VAS) (formerly known as Live broadcasting and VAS).</em> Revenues from VAS were RMB825.3 million (US$116.8 million), representing an increase of 153% from the same period of 2019, mainly attributable to the Company’s enhanced monetization efforts, led by increases in the number of paying users for the Company’s premium membership program, live broadcasting services and other value-added services.</p><p><em>Advertising.</em> Revenues from advertising were RMB348.6 million (US$49.3 million), representing an increase of 108% from the same period of 2019. This increase was primarily attributable to the increasing number of advertisers, which was driven by further recognition of Bilibili’s brand name in China’s online advertising market.</p><p><em>E-commerce and others. </em>Revenues from e-commerce and others were RMB195.8 million (US$27.7 million), representing an increase of 58% from the same period of 2019, primarily attributable to the increase in sales of products through the Company’s e-commerce platform.</p><p><strong>Cost of revenues. </strong>Cost of revenues was RMB2,013.6 million (US$285.0 million), representing an increase of 57% compared to the same period of 2019. Revenue-sharing cost<em>, </em>a key component of cost of revenues, was RMB1,027.3 million (US$145.4 million), representing an increase of 79% from the same period in 2019.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="3213620674"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p></div><p><strong>Gross profit. </strong>Gross profit was RMB604.0 million (US$85.5 million), representing an increase of 140% from the same period in 2019.</p><p><strong>Total operating expenses. </strong>Total operating expenses were RMB1,214.1 million (US$171.8 million), representing an increase of 103% from the same period of 2019.</p><p align="justify"><em>Sales and marketing expenses. </em>Sales and marketing expenses were RMB675.1 million (US$95.6 million), representing a 181% increase year-over-year. The increase was primarily attributable to increased channel and marketing expenses associated with Bilibili’s app and brand, as well as promotional expenses for the Company’s mobile games. The increase was also attributable to the increase in headcount in sales and marketing personnel.</p><p align="justify"><em>General and administrative expenses. </em>General and administrative expenses were RMB208.4 million (US$29.5 million), representing a 48% increase year-over-year. The increase was primarily due to increased headcount in general and administrative personnel, increased share-based compensation expenses and other general and administrative expenses.</p><p align="justify"><em>Research and development expenses. </em>Research and development expenses were RMB330.6 million (US$46.8 million), representing a 53% increase year-over-year. The increase was primarily due to increased headcount in research and development personnel and increased share-based compensation expenses.</p><p><strong>Loss from operations. </strong>Loss from operations was RMB610.1 million (US$86.4 million), compared to RMB345.4 million in the same period of 2019.</p><p><strong>Income tax expense. </strong>Income tax expense was RMB11.9 million (US$1.7 million), compared to RMB12.7 million in the same period of 2019.</p><p><strong>Net loss.</strong> Net loss was RMB570.9 million (US$80.8 million), compared to RMB315.0 million in the same period of 2019.</p><p><strong>Adjusted net loss. </strong>Adjusted net loss, which is a non-GAAP measure that excludes share-based compensation expenses and amortization expense related to intangible assets acquired through business acquisitions, was RMB475.7 million (US$67.3 million), compared to RMB256.1 million in the same period of 2019.</p><p><strong>Basic and diluted EPS and adjusted</strong> <strong>basic and diluted EPS</strong>. Basic and diluted net loss per share were RMB1.63 (US$0.23), compared to RMB0.96 in the same period of 2019. Adjusted basic and diluted net loss per share were RMB1.35 (US$0.19), compared to RMB0.78 in the same period of 2019.</p><p><strong>Cash and cash equivalents, time deposits and short-term investments.</strong> As of June 30, 2020, the Company had cash and cash equivalents, time deposits, as well as short-term investments of RMB15.6 billion (US$2.2 billion), compared to RMB8.1 billion as of December 31, 2019.</p><p align="justify"><a href="https://www.chinainternetwatch.com/29680/sustainability-new-growth-driver/">Sustainability a new growth driver for brands in China</a></p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/marketing/" rel="category tag">Media &amp; Entertainment</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/bilibili/" rel="tag">Bilibili</a>, <a href="https://www.chinainternetwatch.com/tag/online-video/" rel="tag">online video</a>, <a href="https://www.chinainternetwatch.com/tag/social-media/" rel="tag">social media</a></span></p></footer></article><div class="after-entry widget-area"><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30809/wechat-mini-store/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-wechat-old-users-150x150.jpg" title="Tencent officially launched its mobile WeChat store creator WeStore" alt="Tencent officially launched its mobile WeChat store creator WeStore" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30809/wechat-mini-store/"><b>Tencent officially launched its mobile WeChat store creator WeStore</b><span class="swp_pop_count">66 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30910/retail-sales/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/retail-1-150x150.png" title="Online accounts for 25% of total retail sales in China Jan-July 2020" alt="Online accounts for 25% of total retail sales in China Jan-July 2020" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30910/retail-sales/"><b>Online accounts for 25% of total retail sales in China Jan-July 2020</b><span class="swp_pop_count">48 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/huawei-p30-smartphone-150x150.jpg" title="China smartphone market in Q2; iPhone 11 is the best selling model" alt="China smartphone market in Q2; iPhone 11 is the best selling model" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30902/mobile-phone-shipments/"><b>China smartphone market in Q2; iPhone 11 is the best selling model</b><span class="swp_pop_count">44 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30727/automobile-sales-2020/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/tesla-model-s-150x150.jpg" title="China&#8217;s automobile sales up 16% in July 2020; new energy vehicles up 19%" alt="China&#8217;s automobile sales up 16% in July 2020; new energy vehicles up 19%" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30727/automobile-sales-2020/"><b>China&#8217;s automobile sales up 16% in July 2020; new energy vehicles up 19%</b><span class="swp_pop_count">42 Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/30820/cloud-infrastructure-services/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/china-cloud-q1-2020-150x150.png" title="Global cloud infrastructure market up 31% in Q2 2020, Alibaba 5% market share" alt="Global cloud infrastructure market up 31% in Q2 2020, Alibaba 5% market share" nopin="nopin"  /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/30820/cloud-infrastructure-services/"><b>Global cloud infrastructure market up 31% in Q2 2020, Alibaba 5% market share</b><span class="swp_pop_count">28 Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="7032348806"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3><p>Get weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-2" action="https://chinainternetwatch.us9.list-manage.com/subscribe/post?u=9df220d5fa958739c31b1b729&amp;id=2ab120bf23&amp;LOCATE=Sidebar" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'Enter your name...') { subbox1.value = ''; } if ( subbox2.value == 'Last Name...') { subbox2.value = ''; }" name="enews-ext-2"> <label for="subbox1" class="screenread">Enter your name...</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="Enter your name..." name="FNAME" /> <label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"
 required="required" /> <input type="submit" value="Sign up" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section><section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3><article class="post-31132 post type-post status-publish format-standard has-post-thumbnail category-tech tag-5g tag-iot tag-laptop tag-smart-tv tag-smartphone tag-xiaomi tag-youpin entry"><a href="https://www.chinainternetwatch.com/31132/xiaomi-quarterly/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-xiaomi-q3-2018-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-xiaomi-q3-2018-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-xiaomi-q3-2018-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-xiaomi-q3-2018-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31132/xiaomi-quarterly/">Xiaomi in Q2 2020; connected IoT devices reached 271 million</a></h4></header></article><article class="post-31128 post type-post status-publish format-standard has-post-thumbnail category-consumers tag-premium tag-festival tag-fmcg tag-jingdong tag-women entry"><a href="https://www.chinainternetwatch.com/31128/qixi-festival-sales/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/heart-shape-1714807_640-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/heart-shape-1714807_640-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/heart-shape-1714807_640-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/heart-shape-1714807_640-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31128/qixi-festival-sales/">Consumers sales rise across several categories during China&#8217;s Qixi Festival period</a></h4></header></article><article class="post-31108 post type-post status-publish format-standard has-post-thumbnail category-travel tag-airline tag-premium entry"><a href="https://www.chinainternetwatch.com/31108/online-travel/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-photographer-travel-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-photographer-travel-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-photographer-travel-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-photographer-travel-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31108/online-travel/">China online travel market grew 8% QoQ in Q2 2020</a></h4></header></article><article class="post-31125 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-premium tag-jingdong tag-yhd entry"><a href="https://www.chinainternetwatch.com/31125/yihaodian-membership-store/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/yhd-homepage-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/yhd-homepage-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/yhd-homepage-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/yhd-homepage-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31125/yihaodian-membership-store/">JD targets China middle-class with membership online platform Yihaodian</a></h4></header></article><article class="post-31114 post type-post status-publish format-standard has-post-thumbnail category-china-ecommerce tag-b2b tag-premium entry"><a href="https://www.chinainternetwatch.com/31114/online-shopping-overview/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-online-shopping-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-online-shopping-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-online-shopping-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-online-shopping-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/31114/online-shopping-overview/">China online shopping market overview Q2 2020</a></h4></header></article></div></section><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.chinainternetwatch.com/whitepaper/china-internet-statistics/"><img src="https://www.chinainternetwatch.com/wp-content/uploads/ciw-whitepaper-cover-2020.png" alt width="300" height="169" class="alignnone jetpack-lazy-image" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/ciw-whitepaper-cover-2020.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/ciw-whitepaper-cover-2020.png" alt="" width="300" height="169" class="alignnone" /></noscript></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.chinainternetwatch.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.chinainternetwatch.com/?s={s}" itemprop="target"></form></div></section><section id="text-32" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0734389815364998" data-ad-slot="4545238764" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <p><center><a href="https://techlive.wsj.com/?utm_source=TECHLIVE&#038;utm_medium=Partner_8-16-2020&#038;mod=djm_Partner_chinainternetwatch_8-16-2020" target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.chinainternetwatch.com/wp-content/uploads/wsj-banner-aug-2020.jpg" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/wsj-banner-aug-2020.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/wsj-banner-aug-2020.jpg" /></noscript></a></center></p></div></div></section></aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 Part of Incitez  · <a href="https://www.chinainternetwatch.com/services/">Services</a> · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer><div data-elementor-type="popup" data-elementor-id="31012" class="elementor elementor-31012 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:[],&quot;timing&quot;:[]}"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-61ee888e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="61ee888e" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-54ba9076 elementor-column elementor-col-100 elementor-top-column" data-id="54ba9076" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-45de6ca9 elementor-widget elementor-widget-heading" data-id="45de6ca9" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"> <span class="elementor-heading-title elementor-size-default">Login to your account</span></div></div><div class="elementor-element elementor-element-6571eb9b elementor-button-align-center elementor-widget elementor-widget-login" data-id="6571eb9b" data-element_type="widget" data-widget_type="login.default"><div class="elementor-widget-container"><form class="elementor-login elementor-form" method="post" action="https://www.chinainternetwatch.com/wp-login.php?wpe-login=true"> <input type="hidden" name="redirect_to" value="/31131/bilibili-quarterly/"><div class="elementor-form-fields-wrapper"><div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required"> <input size="1" type="text" name="log" id="user" placeholder=" Username or Email Address" class="elementor-field elementor-field-textual elementor-size-sm"></div><div class="elementor-field-type-text elementor-field-group elementor-column elementor-col-100 elementor-field-required"> <input size="1" type="password" name="pwd" id="password" placeholder="Password" class="elementor-field elementor-field-textual elementor-size-sm"></div><div class="elementor-field-type-checkbox elementor-field-group elementor-column elementor-col-100 elementor-remember-me"> <label for="elementor-login-remember-me"> <input type="checkbox" id="elementor-login-remember-me" name="rememberme" value="forever"> Remember Me </label></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100"> <button type="submit" class="elementor-size-sm elementor-button" name="wp-submit"> <span class="elementor-button-text">Log In</span> </button></div><div class="elementor-field-group elementor-column elementor-col-100"> <a class="elementor-lost-password" href="https://www.chinainternetwatch.com/wp-login.php?action=lostpassword&redirect_to=%2F31131%2Fbilibili-quarterly%2F"> Lost your password? </a></div></div></form></div></div></div></div></div></div></div></section></div></div></div> <script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="lcopw2a6ec0zm93w7nwm" data-user="62681"></script> <script type="text/javascript">var lcopw2a6ec0zm93w7nwm_shortcode = true;</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var socialWarfare = {"addons":["pro"],"post_id":"31131","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};</script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script> <script type='text/javascript'>var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript' src='//www.gstatic.com/charts/loader.js'></script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":31131,"object_type":"single","tax_category":["Media & Entertainment"],"tax_post_tag":["Bilibili","online video","social media"]},"delay":0}]}};</script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chinainternetwatch.com\/wp-admin\/admin-ajax.php","nonce":"5c8d2aeac0","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.chinainternetwatch.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":31131,"title":"Video%20Platform%20Bilibili%20Paying%20Users%20Doubled%20in%20Q2%202020%20%E2%80%93%20China%20Internet%20Watch","excerpt":"","featuredImage":"https:\/\/www.chinainternetwatch.com\/wp-content\/uploads\/featured-bilibili.jpg"}};</script> <div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_boxed swp_default_full_color swp_other_full_color swp_individual_full_color fade swp_float_left swp_side_center scale-70 float-position-center-left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="bottom" data-transition="fade" data-post-id="31131" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Video%20platform%20Bilibili%20paying%20users%20more%20than%20doubled%20in%20Q2%202020&body=Average%20monthly%20active%20users%20%28MAUs%29%20of%20China%27s%20video%20platform%20Bilibili%20reached%20171.6%20million%2C%20and%20mobile%20MAUs%20reached%20152.9%20million%2C%20representing%20increases%20of%2055%25%20and%2059%25%2C%20respectively%2C%20from%20the%20same%20period%20in%202019.%20Its%20average%20daily%20active%20users%20%28DAUs%29%20reached%2050.5%20million%2C%20a%2052%25%20increase%20from%20the%20same%20period%20in%202019.%20And%2C%20the%20average%20monthly%20paying%20users%20%28MPUs%29%20reached%2012.9%20million%2C%20a%20105%25%20increase%20from%20the%20same%20period%20in%202019.%20Bilibili%27s%20total%20net%20revenues%20reached%20RMB2%2C617.6%20million%20%28US%24370.5%20million%29%2C%20a%2070%25%20increase%20from%20the%20same%20period%20in%202019.%20During%20the%20second%20quarter%2C%20Bilibili%20launched%20several%20marketing%20campaigns%20to%20raise%20brand%20awareness%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Video+platform+Bilibili+paying+users+more+than+doubled+in+Q2+2020&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=Video+platform+Bilibili+paying+users+more+than+doubled+in+Q2+2020&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F31131%2Fbilibili-quarterly%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript">var swp_nonce = "2b9feac70d";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/31131/bilibili-quarterly/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.chinainternetwatch.com/wp-admin/admin-ajax.php"; var swp_post_id = "31131";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'149967971',post:'31131',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '31131' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.chinainternetwatch.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '2f79ad78e0', slugs: {"lcopw2a6ec0zm93w7nwm":{"slug":"lcopw2a6ec0zm93w7nwm","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":31131,"object_key":"post","object_type":"post","term_ids":[474,822,276,5]};</script> <script defer src="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/js/autoptimize_35bacc79ae9a3c0cdea7fea8e42c4ff4.js"></script></body></html>