<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="description" content="Online penetration in video entertainment grew by 4.2% to 71.3% in December. On average, 205.6 million users watched videos online daily. Tencent Video, iQiyi, and Youku were the top three players in this market." /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_4b90dfcd43e51ea8b8778e1a716eacaf.css" rel="stylesheet" /><title>Top Online Video Mobile Apps in China in 2018 &#8211; China Internet Watch</title><meta property="og:description" content="Online penetration in video entertainment grew by 4.2% to 71.3% in December. On average, 205.6 million users watched videos online daily. Tencent Video, iQiyi, and Youku were the top three players in this market. Market penetration of online video was 71.3%, an increase of 4.2% year-on-year. Its average DAU declined to 205.6 million from 219.3 million a year ago. Tencent Video topped the ranking with a penetration rate of 47.6%. iQyi took the next spot with a penetration of 43.6%. Youku (29.7%), Bilibili (8%), and MangoTV (7.7%) ranked in the third, fourth, and fifth position, respectively. The average DAUs of"><meta property="og:title" content="Top online video apps in Dec 2018"><meta property="article_publisher" content="https://www.facebook.com/chinainternet"><meta name='image' property='og:image' content='https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg'><meta property="fb:app_id" content="143908522137"><meta property="og:type" content="article"><meta property="og:url" content="https://www.chinainternetwatch.com/28911/top-online-video-apps-dec-2018/"><meta property="og:site_name" content="China Internet Watch"><meta property="article:published_time" content="2019-05-31T08:00:37+00:00"><meta property="article:modified_time" content="2019-05-27T17:02:33+00:00"><meta property="og:updated_time" content="2019-05-27T17:02:33+00:00"><meta name="twitter:title" content="Top online video apps in Dec 2018"><meta name="twitter:description" content="Online penetration in video entertainment grew by 4.2% to 71.3% in December. On average, 205.6 million users watched videos online daily. Tencent Video, iQiyi, and Youku were the top three players in this market. Market penetration of online video was 71.3%, an increase of 4.2% year-on-year. Its average DAU declined to 205.6 million from 219.3 million a year ago. Tencent Video topped the ranking with a penetration rate of 47.6%. iQyi took the next spot with a penetration of 43.6%. Youku (29.7%), Bilibili (8%), and MangoTV (7.7%) ranked in the third, fourth, and fifth position, respectively. The average DAUs of"><meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg"><meta name="twitter:site" content="@chinainternet"><meta name="twitter:creator" content="@chinainternet"><meta name="twitter:card" content="summary_large_image"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.ionicframework.com' /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" /><link rel="canonical" href="https://www.chinainternetwatch.com/28911/top-online-video-apps-dec-2018/" /><link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300' type='text/css' media='all' /><link rel='stylesheet' id='monochrome-ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.chinainternetwatch.com/wp-json/' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><LINK REL="apple-touch-icon-precomposed" HREF="/apple-touch-icon.png" /><meta name="baidu-site-verification" content="bicx8SS6eG" />  <script>(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:971119,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <script type="text/javascript">(function(c,a){if(!a.__SV){var b=window;try{var d,m,j,k=b.location,f=k.hash;d=function(a,b){return(m=a.match(RegExp(b+"=([^&]*)")))?m[1]:null};f&&d(f,"state")&&(j=JSON.parse(decodeURIComponent(d(f,"state"))),"mpeditor"===j.action&&(b.sessionStorage.setItem("_mpcehash",f),history.replaceState(j.desiredHash||"",c.title,k.pathname+k.search)))}catch(n){}var l,h;window.mixpanel=a;a._i=[];a.init=function(b,d,g){function c(b,i){var a=i.split(".");2==a.length&&(b=b[a[0]],i=a[1]);b[i]=function(){b.push([i].concat(Array.prototype.slice.call(arguments,
0)))}}var e=a;"undefined"!==typeof g?e=a[g]=[]:g="mixpanel";e.people=e.people||[];e.toString=function(b){var a="mixpanel";"mixpanel"!==g&&(a+="."+g);b||(a+=" (stub)");return a};e.people.toString=function(){return e.toString(1)+".people (stub)"};l="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<l.length;h++)c(e,l[h]);var f="set set_once union unset remove delete".split(" ");e.get_group=function(){function a(c){b[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));e.push([d,call2])}}for(var b={},d=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<f.length;c++)a(f[c]);return b};a._i.push([b,d,g])};a.__SV=1.2;b=c.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===c.location.protocol&&"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js";d=c.getElementsByTagName("script")[0];d.parentNode.insertBefore(b,d)}})(document,window.mixpanel||[]);
mixpanel.init("091f921380216280546a7def072da842");</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-180x180.png" /><meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-270x270.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"127311457810972","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=127311457810972&ev=PageView&noscript=1"
 /></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17110618-2', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['googleads.g.doubleclick.net']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension6', 'CIW Team');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension3', '2019-05');
  ga('set', 'dimension1', 'Media &amp; Entertainment');
  ga('set', 'dimension2', 'Bilibili, iqiyi, online video, social media, Tencent Video, youku');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-28911 single-format-standard content-sidebar elementor-default featured-image" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a><ul class="sub-menu"><li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/online-shopping/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a><ul class="sub-menu"><li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li><li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li><li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/tag/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a><ul class="sub-menu"><li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li><li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li></ul></li><li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li><li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li><li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li><li id="menu-item-9342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9342"><a title="China Mobile Shopping Market" href="https://www.chinainternetwatch.com/tag/mobile-shopping/" itemprop="url"><span itemprop="name">Mobile Shopping</span></a></li><li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li><li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li></ul></li><li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &#038; Entertainment</span></a><ul class="sub-menu"><li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a><ul class="sub-menu"><li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li><li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li><li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li><li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li><li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a><ul class="sub-menu"><li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li><li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li><li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li></ul></li></ul></li><li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a><ul class="sub-menu"><li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li><li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li><li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li><li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li><li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li></ul></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li></ul></li><li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a><ul class="sub-menu"><li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li></ul></li><li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a><ul class="sub-menu"><li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li><li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li></ul></li><li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a><ul class="sub-menu"><li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li><li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li></ul></li><li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">Consumers</span></a><ul class="sub-menu"><li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li></ul></li><li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &#038; Trade</span></a></li><li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Autos</span></a></li></ul></li><li id="menu-item-20731" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-20731"><a title="Latest CIW Articles" href="https://www.chinainternetwatch.com/latest/" itemprop="url"><span itemprop="name">Articles</span></a><ul class="sub-menu"><li id="menu-item-22080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22080"><a href="https://www.chinainternetwatch.com/tag/premium/" itemprop="url"><span itemprop="name">Premium insights</span></a></li></ul></li><li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a><ul class="sub-menu"><li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a></li><li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li></ul></li><li id="menu-item-25918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25918"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18695"><a href="https://www.chinainternetwatch.com/login/?redirect_to=%2F28911%2Ftop-online-video-apps-dec-2018%2F" itemprop="url"><span itemprop="name">Log In</span></a><ul class="sub-menu"><li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li></ul></li><li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5cf0c674a2e015.02029529">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cf0c674a2e015.02029529" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Media &amp; Entertainment</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Top online video apps in Dec 2018</div><article class="post-28911 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-bilibili tag-qiyi tag-online-video tag-social-media tag-tencent-video tag-youku entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Top online video apps in Dec 2018</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-05-31T08:00:37+08:00">May 31, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/ciwteam/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CIW Team</span></a></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-29165 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg" alt width="640" height="461" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps-300x216.jpeg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29165" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg" alt="" width="640" height="461" srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps.jpeg 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-online-video-apps-300x216.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>Online penetration in video entertainment grew by 4.2% to 71.3% in December. On average, 205.6 million users watched videos online daily. Tencent Video, iQiyi, and Youku were the top three players in this market.<span id="more-28911"></span></p><p><img class="aligncenter size-full wp-image-28869 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13.png" alt width="640" height="360" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13-300x169.png 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-28869" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13.png" alt="" width="640" height="360" srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-13-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>Market penetration of online video was 71.3%, an increase of 4.2% year-on-year. Its average DAU declined to 205.6 million from 219.3 million a year ago.</p><p><img class="aligncenter size-full wp-image-28867 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11.png" alt width="640" height="360" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11-300x169.png 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-28867" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11.png" alt="" width="640" height="360" srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-11-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="3213620674"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p></div><p>Tencent Video topped the ranking with a penetration rate of 47.6%. iQyi took the next spot with a penetration of 43.6%. Youku (29.7%), Bilibili (8%), and MangoTV (7.7%) ranked in the third, fourth, and fifth position, respectively.</p><p><img class="aligncenter size-full wp-image-28866 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10.png" alt width="640" height="360" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10-300x169.png 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-28866" src="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10.png" alt="" width="640" height="360" srcset="https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10.png 640w, https://www.chinainternetwatch.com/wp-content/uploads/mobile-apps-jiguang-2018-10-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>The average DAUs of Tencent Video increased to 120.7 million from 116 million three months ago. iQiyi&#8217;s average DAUs decreased to 82 million from 85.6 million three months ago.</p><p>Read more on top <a href="https://www.chinainternetwatch.com/28918/live-streaming-apps-2018/">live streaming apps</a> and <a href="https://www.chinainternetwatch.com/28917/short-video-apps/">short video apps</a>.</p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Top+online+video+apps+in+Dec+2018" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Top+online+video+apps+in+Dec+2018"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Top+online+video+apps+in+Dec+2018&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=Top+online+video+apps+in+Dec+2018&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Top%20online%20video%20apps%20in%20Dec%202018&body=Online%20penetration%20in%20video%20entertainment%20grew%20by%204.2%25%20to%2071.3%25%20in%20December.%20On%20average%2C%20205.6%20million%20users%20watched%20videos%20online%20daily.%20Tencent%20Video%2C%20iQiyi%2C%20and%20Youku%20were%20the%20top%20three%20players%20in%20this%20market.%20Market%20penetration%20of%20online%20video%20was%2071.3%25%2C%20an%20increase%20of%204.2%25%20year-on-year.%20Its%20average%20DAU%20declined%20to%20205.6%20million%20from%20219.3%20million%20a%20year%20ago.%20Tencent%20Video%20topped%20the%20ranking%20with%20a%20penetration%20rate%20of%2047.6%25.%20iQyi%20took%20the%20next%20spot%20with%20a%20penetration%20of%2043.6%25.%20Youku%20%2829.7%25%29%2C%20Bilibili%20%288%25%29%2C%20and%20MangoTV%20%287.7%25%29%20ranked%20in%20the%20third%2C%20fourth%2C%20and%20fifth%20position%2C%20respectively.%20The%20average%20DAUs%20of%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F28911%2Ftop-online-video-apps-dec-2018%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/marketing/" rel="category tag">Media &amp; Entertainment</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/bilibili/" rel="tag">Bilibili</a>, <a href="https://www.chinainternetwatch.com/tag/qiyi/" rel="tag">iqiyi</a>, <a href="https://www.chinainternetwatch.com/tag/online-video/" rel="tag">online video</a>, <a href="https://www.chinainternetwatch.com/tag/social-media/" rel="tag">social media</a>, <a href="https://www.chinainternetwatch.com/tag/tencent-video/" rel="tag">Tencent Video</a>, <a href="https://www.chinainternetwatch.com/tag/youku/" rel="tag">youku</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Subscribe to E-Newsletter: CIW Weekly</h3><p>Sign up to receive weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-3" action="https://www.aweber.com/scripts/addlead.pl" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3"> <label for="subbox1" class="screenread">First Name</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="First Name" name="name" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="email"
 required="required" /> <input type="hidden" name="meta_web_form_id" value="339357311" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="ciwblog" /> <input type="hidden" name="redirect" value="https://www.chinainternetwatch.com/newsletter/activate-ciw-weekly/" id="redirect_339357311" /> <input type="hidden" name="meta_adtracking" value="ciw_afterentry" /> <input type="hidden" name="meta_redirect_onlist" value="https://www.chinainternetwatch.com/newsletter/already-subscribed/" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="meta_tooltip" value="email||Email" /> <input type="submit" value="Go" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="7032348806"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3><p>Get weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-2" action="https://www.aweber.com/scripts/addlead.pl" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'Enter your name...') { subbox1.value = ''; } if ( subbox2.value == 'Last Name...') { subbox2.value = ''; }" name="enews-ext-2"> <label for="subbox1" class="screenread">Enter your name...</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="Enter your name..." name="name" /> <label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="email"
 required="required" /> <input type="hidden" name="meta_web_form_id" value="339357311" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="ciwblog" /> <input type="hidden" name="redirect" value="https://www.chinainternetwatch.com/newsletter/activate-ciw-weekly/" id="redirect_339357311" /> <input type="hidden" name="meta_adtracking" value="ciw_sidebar" /> <input type="hidden" name="meta_redirect_onlist" value="https://www.chinainternetwatch.com/newsletter/already-subscribed/" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="meta_tooltip" value="email||Email" /> <input type="submit" value="Sign up" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section><section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3><article class="post-28917 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-premium tag-kwai tag-online-video tag-social-media tag-tik-tok entry"><a href="https://www.chinainternetwatch.com/28917/short-video-apps/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-short-video-80x80.jpeg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-short-video-80x80.jpeg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-short-video-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-short-video-80x80.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/28917/short-video-apps/">China&#8217;s short video apps penetration up 76.7%</a></h4></header></article><article class="post-28910 post type-post status-publish format-standard has-post-thumbnail category-travel tag-premium tag-ctrip tag-fliggy tag-mobile-apps tag-ota tag-qunar entry"><a href="https://www.chinainternetwatch.com/28910/travel-apps-2018/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-travel-1-80x80.jpeg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-travel-1-80x80.jpeg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-travel-1-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-travel-1-80x80.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/28910/travel-apps-2018/">Top travel mobile apps in China in 2018</a></h4></header></article><article class="post-28915 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-premium tag-mobile-apps tag-social-media entry"><a href="https://www.chinainternetwatch.com/28915/social-mobile-apps-2018/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-social-networking-80x80.jpeg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-social-networking-80x80.jpeg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-social-networking-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-social-networking-80x80.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/28915/social-mobile-apps-2018/">Top social media mobile apps in China in 2018</a></h4></header></article><article class="post-28908 post type-post status-publish format-standard has-post-thumbnail category-tech tag-premium tag-mobile-apps tag-news tag-tencent-news tag-toutiao entry"><a href="https://www.chinainternetwatch.com/28908/china-mobile-news-apps-2018/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-news-app-80x80.jpeg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-news-app-80x80.jpeg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-news-app-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-news-app-80x80.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/28908/china-mobile-news-apps-2018/">Toutiao and Tencent News accounted for over 70% of China mobile news apps market</a></h4></header></article><article class="post-28919 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-bytedance tag-premium tag-tencent entry"><a href="https://www.chinainternetwatch.com/28919/mobile-users-attention-share-2018/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-toutiao-tencent-competition-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-toutiao-tencent-competition-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-toutiao-tencent-competition-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-toutiao-tencent-competition-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/28919/mobile-users-attention-share-2018/">Tencent apps had over 45% China mobile users&#8217; attention share in 2018; ByteDance rising quickly</a></h4></header></article></div></section><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.chinainternetwatch.com/whitepaper/china-internet-statistics/?utm_source=ciw&utm_medium=sidebar&utm_campaign=wcio-2019"><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt width="300" height="169" class="alignnone size-medium wp-image-24777 jetpack-lazy-image" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt="" width="300" height="169" class="alignnone size-medium wp-image-24777" /></noscript></a></div></div></section><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#ffffff;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29275/live-video-broadcasting-ecommerce/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-live-video-broadcast-150x150.jpg" title="Have you utilized live video broadcasting for your China e-commerce sales?" alt="Have you utilized live video broadcasting for your China e-commerce sales?" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29275/live-video-broadcasting-ecommerce/"><b>Have you utilized live video broadcasting for your China e-commerce sales?</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29287/alipay-labour-day-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/Alipay-150x150.png" title="Average overseas spending per user on Alipay increased by nearly 11% over the Labour Day holiday" alt="Average overseas spending per user on Alipay increased by nearly 11% over the Labour Day holiday" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29287/alipay-labour-day-2019/"><b>Average overseas spending per user on Alipay increased by nearly 11% over the Labour Day holiday</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29289/brandz-top-100-most-valuable-chinese-brands-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/brandz_china_top_brands_2019-150x150.jpg" title="Brand Top 100 Most Valuable Chinese Brands; top 5 takeaways for building valuable brands in China" alt="Brand Top 100 Most Valuable Chinese Brands; top 5 takeaways for building valuable brands in China" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29289/brandz-top-100-most-valuable-chinese-brands-2019/"><b>Brand Top 100 Most Valuable Chinese Brands; top 5 takeaways for building valuable brands in China</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29318/baidu-q1-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-baidu-q4-2018-150x150.jpg" title="Baidu performance insights for Q1 2019; search reached 1.1 bn devices" alt="Baidu performance insights for Q1 2019; search reached 1.1 bn devices" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29318/baidu-q1-2019/"><b>Baidu performance insights for Q1 2019; search reached 1.1 bn devices</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29315/alibaba-q1-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/alibaba-jack-ma-150x150.jpg" title="Alibaba performance in Q1 and fiscal year 2019" alt="Alibaba performance in Q1 and fiscal year 2019" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29315/alibaba-q1-2019/"><b>Alibaba performance in Q1 and fiscal year 2019</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29172/outbound-travel-mobile-payment-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-outbound-travel-payment-150x150.jpeg" title="Outbound Chinese tourists mobile payment usage 2019; average spend US$6,706" alt="Outbound Chinese tourists mobile payment usage 2019; average spend US$6,706" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29172/outbound-travel-mobile-payment-2019/"><b>Outbound Chinese tourists mobile payment usage 2019; average spend US$6,706</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29291/taobao-to-enable-farmers-to-find-new-markets-and-customers/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/agriculture-livestreamer-chen-jiubei-150x150.jpg" title="Taobao to enable farmers to find new markets and customers" alt="Taobao to enable farmers to find new markets and customers" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29291/taobao-to-enable-farmers-to-find-new-markets-and-customers/"><b>Taobao to enable farmers to find new markets and customers</b></a></div><div class="swp_clearfix"></div></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5cf0c674b8bfd2.03754872">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cf0c674b8bfd2.03754872" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form></div></section><section id="text-32" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><center><a href="https://www.mwcshanghai.com/?utm_campaign=MWCS19_Website&#038;utm_source=ChinaInternetWatch&#038;utm_medium=Partners&#038;utm_term=banner&#038;utm_content=300250"><img src="https://www.chinainternetwatch.com/wp-content/uploads/MWCS19_Banner_300x250.jpg" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/MWCS19_Banner_300x250.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/MWCS19_Banner_300x250.jpg" /></noscript></a></center></p></div></div></section></aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 INCITEZ PTE LTD · chinainternetwatch.com · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer><div style="display:none"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"\/nas\/content\/live\/ciwprod\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"b9ef431d27fbb2f208e7a10c6471bfd2","is_registered":true},"pro"],"post_id":"28911","floatBeforeContent":""};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};</script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":28911,"object_type":"single","tax_category":["Media & Entertainment"],"tax_post_tag":["Bilibili","iqiyi","online video","social media","Tencent Video","youku"]},"delay":0}]}};</script> <script type="text/javascript">var swp_nonce = "cffdbfedcf";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/28911/top-online-video-apps-dec-2018/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'149967971',post:'28911',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '28911' ]);</script> <script type="text/javascript" defer src="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/js/autoptimize_827024e90d7f878e67085420e472f1c3.js"></script></body></html>