<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="description" content="Pinduoduo&#039;s average monthly active users in Q2 2019 reached 366.0 million, an increase of 88%. And, its total number of active buyers in the 12-month period ended June 30, 2019 was 483.2 million, an increase of 41% YoY." /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/css/autoptimize_87def15aba46ef2a404580cd5dd017b9.css" rel="stylesheet" /><title>Pinduoduo&#8217;s Annual Active Buyers 483M in Q2 2019 &#8211; China Internet Watch</title><meta property="og:description" content="China e-commerce platform Pinduoduo reported total revenues in the second quarter of RMB7,290.0 million (US$1,061.9 million), an increase of 169% from RMB2,709.0 million in Q2 2018 according to its official announced financial results. How is Pinduoduo a valuable e-commerce platform for top tier cities in China? Pinduoduo's GMV in the 12-month period ended June 30, 2019 was RMB709.1 billion (US$2103.3 billion), an increase of 171% from RMB262.1 billion in the twelve-month period ended June 30, 2018. Pinduoduo's average monthly active users in Q2 2019 reached 366.0 million, an increase of 88% from 195.0 million in Q2 2018. And, its total"><meta property="og:title" content="Pinduoduo's annual active buyers exceeded 483 mn, ranking second in Q2 2019"><meta property="article_publisher" content="https://www.facebook.com/chinainternet"><meta name='image' property='og:image' content='https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg'><meta property="fb:app_id" content="143908522137"><meta property="og:type" content="article"><meta property="og:url" content="https://www.chinainternetwatch.com/29694/pinduoduo-q2-2019/"><meta property="og:site_name" content="China Internet Watch"><meta property="article:published_time" content="2019-08-23T13:10:12+00:00"><meta property="article:modified_time" content="2019-08-23T13:11:46+00:00"><meta property="og:updated_time" content="2019-08-23T13:11:46+00:00"><meta name="twitter:title" content="Pinduoduo's annual active buyers exceeded 483 mn, ranking second in Q2 2019"><meta name="twitter:description" content="China e-commerce platform Pinduoduo reported total revenues in the second quarter of RMB7,290.0 million (US$1,061.9 million), an increase of 169% from RMB2,709.0 million in Q2 2018 according to its official announced financial results. How is Pinduoduo a valuable e-commerce platform for top tier cities in China? Pinduoduo's GMV in the 12-month period ended June 30, 2019 was RMB709.1 billion (US$2103.3 billion), an increase of 171% from RMB262.1 billion in the twelve-month period ended June 30, 2018. Pinduoduo's average monthly active users in Q2 2019 reached 366.0 million, an increase of 88% from 195.0 million in Q2 2018. And, its total"><meta name="twitter:image" content="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg"><meta name="twitter:site" content="@chinainternet"><meta name="twitter:creator" content="@chinainternet"><meta name="twitter:card" content="summary_large_image"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//code.ionicframework.com' /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Feed" href="http://feeds.incitez.com/chinainternetwatch" /><link rel="alternate" type="application/rss+xml" title="China Internet Watch &raquo; Comments Feed" href="https://www.chinainternetwatch.com/comments/feed/" /><link rel="canonical" href="https://www.chinainternetwatch.com/29694/pinduoduo-q2-2019/" /><link rel='stylesheet' id='monochrome-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%7COpen+Sans+Condensed%3A300' type='text/css' media='all' /><link rel='stylesheet' id='monochrome-ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chinainternetwatch.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.chinainternetwatch.com/wp-json/' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><LINK REL="apple-touch-icon-precomposed" HREF="/apple-touch-icon.png" /><meta name="baidu-site-verification" content="bicx8SS6eG" />  <script>(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:971119,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <script type="text/javascript">(function(c,a){if(!a.__SV){var b=window;try{var d,m,j,k=b.location,f=k.hash;d=function(a,b){return(m=a.match(RegExp(b+"=([^&]*)")))?m[1]:null};f&&d(f,"state")&&(j=JSON.parse(decodeURIComponent(d(f,"state"))),"mpeditor"===j.action&&(b.sessionStorage.setItem("_mpcehash",f),history.replaceState(j.desiredHash||"",c.title,k.pathname+k.search)))}catch(n){}var l,h;window.mixpanel=a;a._i=[];a.init=function(b,d,g){function c(b,i){var a=i.split(".");2==a.length&&(b=b[a[0]],i=a[1]);b[i]=function(){b.push([i].concat(Array.prototype.slice.call(arguments,
0)))}}var e=a;"undefined"!==typeof g?e=a[g]=[]:g="mixpanel";e.people=e.people||[];e.toString=function(b){var a="mixpanel";"mixpanel"!==g&&(a+="."+g);b||(a+=" (stub)");return a};e.people.toString=function(){return e.toString(1)+".people (stub)"};l="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<l.length;h++)c(e,l[h]);var f="set set_once union unset remove delete".split(" ");e.get_group=function(){function a(c){b[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));e.push([d,call2])}}for(var b={},d=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<f.length;c++)a(f[c]);return b};a._i.push([b,d,g])};a.__SV=1.2;b=c.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===c.location.protocol&&"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn4.mxpnl.com/libs/mixpanel-2-latest.min.js";d=c.getElementsByTagName("script")[0];d.parentNode.insertBefore(b,d)}})(document,window.mixpanel||[]);
mixpanel.init("091f921380216280546a7def072da842");</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-180x180.png" /><meta name="msapplication-TileImage" content="https://www.chinainternetwatch.com/wp-content/uploads/cropped-ciw-logo-2019-v1b-270x270.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"127311457810972","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=127311457810972&ev=PageView&noscript=1"
 /></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17110618-2', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['googleads.g.doubleclick.net']);
  ga('require', 'displayfeatures');
  ga('set', 'dimension6', 'CIW Team');
  ga('set', 'dimension4', '2019');
  ga('set', 'dimension3', '2019-08');
  ga('set', 'dimension1', 'Retail &amp; E-Commerce');
  ga('set', 'dimension2', 'pinduoduo, q2 2019');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-29694 single-format-standard content-sidebar elementor-default featured-image" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/">China Internet Watch</a></p><p class="site-description" itemprop="description">China Internet Stats, Trends, Insights</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navi" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20456"><a href="https://www.chinainternetwatch.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20447"><a href="#" itemprop="url"><span itemprop="name">Industry</span></a><ul class="sub-menu"><li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a title="China Retail, E-Commerce, Online Shopping" href="https://www.chinainternetwatch.com/category/online-shopping/" itemprop="url"><span itemprop="name">Retail &#038; E-Commerce</span></a><ul class="sub-menu"><li id="menu-item-29593" class="menu-item menu-item-type-post_type menu-item-object-dossier menu-item-29593"><a href="https://www.chinainternetwatch.com/dossier/retail-ecommerce/" itemprop="url"><span itemprop="name">Dossier: China E-Commerce</span></a></li><li id="menu-item-21541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21541"><a href="https://www.chinainternetwatch.com/tag/cross-border-e-commerce/" itemprop="url"><span itemprop="name">Cross-border E-Commerce</span></a></li><li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a title="China Online Payment Market" href="https://www.chinainternetwatch.com/tag/payment/" itemprop="url"><span itemprop="name">Online Payment</span></a></li><li id="menu-item-7742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7742"><a title="Tmall News &#038; Marketing Guide" href="https://www.chinainternetwatch.com/tag/tmall/" itemprop="url"><span itemprop="name">Tmall</span></a></li><li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a title="Taobao News &#038; Insights" href="https://www.chinainternetwatch.com/tag/taobao/" itemprop="url"><span itemprop="name">Taobao</span></a></li><li id="menu-item-29622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29622"><a href="https://www.chinainternetwatch.com/tag/pinduoduo/" itemprop="url"><span itemprop="name">Pinduoduo</span></a></li><li id="menu-item-8026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8026"><a title="JD.com News, Insights" href="https://www.chinainternetwatch.com/tag/jingdong/" itemprop="url"><span itemprop="name">Jingdong</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29623"><a href="https://www.chinainternetwatch.com/tag/xiaohongshu/" itemprop="url"><span itemprop="name">Xiaohongshu</span></a></li><li id="menu-item-29628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29628"><a href="https://www.chinainternetwatch.com/tag/meituan/" itemprop="url"><span itemprop="name">Meituan Dianping</span></a></li><li id="menu-item-9334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9334"><a title="VIPShop (VIP.com) News" href="https://www.chinainternetwatch.com/tag/vipshop/" itemprop="url"><span itemprop="name">Vipshop</span></a></li><li id="menu-item-9335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9335"><a title="Dangdang News, Insights" href="https://www.chinainternetwatch.com/tag/dangdang/" itemprop="url"><span itemprop="name">Dangdang</span></a></li><li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a title="Amazon China News" href="https://www.chinainternetwatch.com/tag/amazon/" itemprop="url"><span itemprop="name">Amazon China</span></a></li><li id="menu-item-29626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29626"><a href="https://www.chinainternetwatch.com/tag/618-china/" itemprop="url"><span itemprop="name">Shopping festival: 618 China</span></a></li><li id="menu-item-29627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29627"><a href="https://www.chinainternetwatch.com/tag/double-11/" itemprop="url"><span itemprop="name">Shopping festival: Double 11</span></a></li><li id="menu-item-2708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2708"><a title="China Online B2C Market" href="https://www.chinainternetwatch.com/tag/b2c/" itemprop="url"><span itemprop="name">China B2C</span></a></li><li id="menu-item-26301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26301"><a href="https://www.chinainternetwatch.com/tag/b2b/" itemprop="url"><span itemprop="name">B2B</span></a></li></ul></li><li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7821"><a title="China Media &#038; Marketing, Entertainment Industry" href="https://www.chinainternetwatch.com/category/marketing/" itemprop="url"><span itemprop="name">Media &#038; Entertainment</span></a><ul class="sub-menu"><li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18974"><a href="https://www.chinainternetwatch.com/tag/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a><ul class="sub-menu"><li id="menu-item-6731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6731"><a title="Wechat News, Stats" href="https://www.chinainternetwatch.com/tag/wechat/" itemprop="url"><span itemprop="name">Wechat</span></a></li><li id="menu-item-9336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9336"><a title="a.k.a. Sina Weibo, China&#8217;s Microblogging Platform" href="https://www.chinainternetwatch.com/tag/weibo/" itemprop="url"><span itemprop="name">Weibo</span></a></li><li id="menu-item-9337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9337"><a href="https://www.chinainternetwatch.com/tag/qq/" itemprop="url"><span itemprop="name">QQ</span></a></li><li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="QZone News, Stats, Insights" href="https://www.chinainternetwatch.com/tag/qzone/" itemprop="url"><span itemprop="name">QZone</span></a></li><li id="menu-item-8220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8220"><a title="China Online Video Market" href="https://www.chinainternetwatch.com/tag/online-video/" itemprop="url"><span itemprop="name">Online Video</span></a><ul class="sub-menu"><li id="menu-item-9339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9339"><a title="Baidu&#8217;s iQiyi Video Platform" href="https://www.chinainternetwatch.com/tag/qiyi/" itemprop="url"><span itemprop="name">iQiyi</span></a></li><li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a title="Youku News &#038; Insights" href="https://www.chinainternetwatch.com/tag/youku/" itemprop="url"><span itemprop="name">Youku</span></a></li><li id="menu-item-888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888"><a title="Tudou News &#038; Insights" href="https://www.chinainternetwatch.com/tag/tudou/" itemprop="url"><span itemprop="name">Tudou</span></a></li></ul></li></ul></li><li id="menu-item-18975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18975"><a title="China Search Engine Market" href="https://www.chinainternetwatch.com/tag/search-engine/" itemprop="url"><span itemprop="name">Search Engine</span></a><ul class="sub-menu"><li id="menu-item-873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873"><a title="Baidu Advertising &#038; Marketing Update" href="https://www.chinainternetwatch.com/tag/baidu/" itemprop="url"><span itemprop="name">Baidu</span></a></li><li id="menu-item-882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882"><a title="Sohu&#8217;s Search Engine Sogou" href="https://www.chinainternetwatch.com/tag/sogou/" itemprop="url"><span itemprop="name">Sogou</span></a></li><li id="menu-item-9340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9340"><a title="Qihoo 360 Search News" href="https://www.chinainternetwatch.com/tag/qihoo-360/" itemprop="url"><span itemprop="name">360 Search</span></a></li><li id="menu-item-874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874"><a title="Google China News" href="https://www.chinainternetwatch.com/tag/google/" itemprop="url"><span itemprop="name">Google China</span></a></li><li id="menu-item-881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-881"><a title="Tecent&#8217;s Search Engine SoSo" href="https://www.chinainternetwatch.com/tag/soso/" itemprop="url"><span itemprop="name">SoSo</span></a></li></ul></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a title="China advertising market" href="https://www.chinainternetwatch.com/tag/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li></ul></li><li id="menu-item-2709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2709"><a href="https://www.chinainternetwatch.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a><ul class="sub-menu"><li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a title="China Outbound Tourism News, Insights" href="https://www.chinainternetwatch.com/tag/outbound-travel/" itemprop="url"><span itemprop="name">Outbound Tourism</span></a></li><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="https://www.chinainternetwatch.com/tag/ota/" itemprop="url"><span itemprop="name">OTA</span></a></li><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://www.chinainternetwatch.com/tag/ctrip/" itemprop="url"><span itemprop="name">Ctrip</span></a></li><li id="menu-item-9344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9344"><a href="https://www.chinainternetwatch.com/tag/qunar/" itemprop="url"><span itemprop="name">Qunar</span></a></li><li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345"><a href="https://www.chinainternetwatch.com/tag/elong/" itemprop="url"><span itemprop="name">eLong</span></a></li><li id="menu-item-9343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9343"><a title="China Hospitality Market" href="https://www.chinainternetwatch.com/tag/hotel/" itemprop="url"><span itemprop="name">Hospitality</span></a></li><li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a title="China Airline News" href="https://www.chinainternetwatch.com/tag/airline/" itemprop="url"><span itemprop="name">Airline</span></a></li></ul></li><li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7822"><a title="China Technology News" href="https://www.chinainternetwatch.com/category/tech/" itemprop="url"><span itemprop="name">Technology</span></a><ul class="sub-menu"><li id="menu-item-891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891"><a title="Alibaba News, Insights" href="https://www.chinainternetwatch.com/tag/alibaba/" itemprop="url"><span itemprop="name">Alibaba</span></a></li><li id="menu-item-2697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2697"><a title="China mobile internet news" href="https://www.chinainternetwatch.com/tag/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li><li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a title="China Mobile Apps News" href="https://www.chinainternetwatch.com/tag/mobile-apps/" itemprop="url"><span itemprop="name">Mobile Apps</span></a></li><li id="menu-item-20448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20448"><a title="China smartphone market" href="https://www.chinainternetwatch.com/tag/smartphone/" itemprop="url"><span itemprop="name">Smartphone</span></a></li></ul></li><li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a title="China Finance &#038; Fintech Trends &#038; Insights" href="https://www.chinainternetwatch.com/category/finance/" itemprop="url"><span itemprop="name">Finance &#038; Fintech</span></a><ul class="sub-menu"><li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a title="Alipay News" href="https://www.chinainternetwatch.com/tag/alipay/" itemprop="url"><span itemprop="name">Alipay</span></a></li><li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a title="Online/mobile banking" href="https://www.chinainternetwatch.com/tag/banking/" itemprop="url"><span itemprop="name">Banking</span></a></li></ul></li><li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9352"><a title="Chinese Consumer Trends, Insights" href="https://www.chinainternetwatch.com/category/consumers/" itemprop="url"><span itemprop="name">Consumers</span></a><ul class="sub-menu"><li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a title="China Post-90s Consumers" href="https://www.chinainternetwatch.com/tag/post-90s/" itemprop="url"><span itemprop="name">Post-90s</span></a></li></ul></li><li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9354"><a title="China Economy News" href="https://www.chinainternetwatch.com/category/economy-trade/" itemprop="url"><span itemprop="name">Economy &#038; Trade</span></a></li><li id="menu-item-19660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19660"><a href="https://www.chinainternetwatch.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a title="China Automotive Industry News" href="https://www.chinainternetwatch.com/category/automotive/" itemprop="url"><span itemprop="name">Autos</span></a></li></ul></li><li id="menu-item-20731" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-20731"><a title="Latest CIW Articles" href="https://www.chinainternetwatch.com/latest/" itemprop="url"><span itemprop="name">Articles</span></a><ul class="sub-menu"><li id="menu-item-22080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22080"><a href="https://www.chinainternetwatch.com/tag/premium/" itemprop="url"><span itemprop="name">Premium insights</span></a></li></ul></li><li id="menu-item-25356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25356"><a href="https://www.chinainternetwatch.com/whitepaper/" itemprop="url"><span itemprop="name">Whitepaper</span></a><ul class="sub-menu"><li id="menu-item-25357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25357"><a href="https://www.chinainternetwatch.com/ebook/" itemprop="url"><span itemprop="name">eBooks</span></a></li><li id="menu-item-25822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25822"><a title="Dossiers on China digital insights" href="https://www.chinainternetwatch.com/dossiers/" itemprop="url"><span itemprop="name">Dossiers</span></a></li><li id="menu-item-29579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29579"><a href="https://www.chinainternetwatch.com/statistics/" itemprop="url"><span itemprop="name">Statistics</span></a></li><li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29684"><a href="https://www.chinainternetwatch.com/newsletter/" itemprop="url"><span itemprop="name">Weekly e-Newsletter</span></a></li></ul></li><li id="menu-item-29434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29434"><a title="CIW Paid Subscriptions" href="https://www.chinainternetwatch.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li><li id="menu-item-18695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18695"><a href="https://www.chinainternetwatch.com/login/?redirect_to=%2F29694%2Fpinduoduo-q2-2019%2F" itemprop="url"><span itemprop="name">Log In</span></a><ul class="sub-menu"><li id="menu-item-19218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19218"><a href="https://www.chinainternetwatch.com/account/" itemprop="url"><span itemprop="name">Account page</span></a></li></ul></li><li class="menu-item"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="ionicons ion-ios-search"></span></a></li></ul></div></nav><div id="header-search-wrap" class="header-search-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form> <a href="#" role="button" aria-expanded="false" aria-controls="header-search-wrap" class="toggle-header-search close"><span class="screen-reader-text">Hide Search</span><span class="ionicons ion-ios-close-empty"></span></a></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CIW</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.chinainternetwatch.com/category/online-shopping/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Retail &amp; E-Commerce</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Pinduoduo&#8217;s annual active buyers exceeded 483 mn, ranking second in Q2 2019</div><article class="post-29694 post type-post status-publish format-standard has-post-thumbnail category-online-shopping tag-pinduoduo tag-q2-2019 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pinduoduo&#8217;s annual active buyers exceeded 483 mn, ranking second in Q2 2019</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-08-23T13:10:12+08:00">August 23, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.chinainternetwatch.com/author/ciwteam/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CIW Team</span></a></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-28625 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg" alt width="640" height="360" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018-300x169.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-28625" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg" alt="" width="640" height="360" srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018.jpg 640w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-pinduoduo-2018-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>China e-commerce platform Pinduoduo reported total revenues in the second quarter of RMB7,290.0 million (US$1,061.9 million), an increase of 169% from RMB2,709.0 million in Q2 2018 according to its official announced financial results.<span id="more-29694"></span></p><p><img class="aligncenter size-full wp-image-29695 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29695" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_03-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p><a href="https://www.chinainternetwatch.com/29384/pinduoduo-top-tier-cities/">How is Pinduoduo a valuable e-commerce platform for top tier cities in China?</a></p><p><img class="aligncenter size-full wp-image-29696 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29696" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_04-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p>Pinduoduo&#8217;s <strong>GMV</strong> in the 12-month period ended June 30, 2019 was RMB709.1 billion (US$2103.3 billion), an increase of 171% from RMB262.1 billion in the twelve-month period ended June 30, 2018.</p><p><img class="aligncenter size-full wp-image-29697 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29697" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_05-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p>Pinduoduo&#8217;s <strong>average monthly active users</strong> in Q2 2019 reached 366.0 million, an increase of 88% from 195.0 million in Q2 2018. And, its <strong>total number of active buyers</strong> in the 12-month period ended June 30, 2019 was <strong>483.2 million</strong>, an increase of 41% from 343.6 million in the 12-month period ended June 30, 2018.</p><p>Compared with other e-commerce platforms in Q2 2019:</p><ul><li><a href="https://www.chinainternetwatch.com/29616/alibaba-ecommerce-q2-2019/">Alibaba marketplace: 674 million</a></li><li><a href="https://www.chinainternetwatch.com/29618/jingdong-q2-2019/">JD: 321.3 million</a></li><li> <a href="https://www.chinainternetwatch.com/29614/vipshop-q2-2019/">Vipshop: 33 million</a></li></ul><p>The annual spending per active buyer in the twelve-month period ended June 30, 2019 was RMB1,467.5(US$213.8), an increase of 92% from RMB762.8 in the twelve-month period ended June 30, 2018.</p><p>Its sales and marketing expenses for the same period grew by 105% year-over-year to RMB6,103.7 million, or 84% of its total revenues.</p><h3>Pinduoduo Unaudited Financial Results in Q2 2019</h3><p><img class="aligncenter size-full wp-image-29698 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29698" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_06-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><p></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="3213620674"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p></p></div><p><strong>Total revenues</strong> were RMB7,290.0 million (US$1,061.9 million), an increase of 169% from RMB2,709.0 million in the same quarter of 2018. The increase was primarily due to an increase in revenues from online marketing services.</p><ul><li>Revenues from online marketing services were RMB6,467.1 million (US$942.0 million), an increase of 173% from RMB2,371.0 million in the same quarter of 2018.</li><li>Revenues from transaction services were RMB822.9 million (US$119.9 million), an increase of 143% from RMB338.1 million in the same quarter of 2018.</li></ul><p><strong>Total costs</strong> of revenues were RMB1,594.7 million (US$232.3 million), an increase of 311% from RMB387.8 million in the same quarter of 2018. The increase was mainly due to higher costs for cloud services, call center, and merchant support services.</p><p><img class="aligncenter size-full wp-image-29699 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29699" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_07-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript> <img class="aligncenter size-full wp-image-29700 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29700" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_08-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><ul><li>Total operating expenses were RMB7,185.7 million (US$1,046.7 million), compared with RMB8,957.4 million in the same quarter of 2018.</li><li>Sales and marketing expenses were RMB6,103.7 million (US$889.1 million), an increase of 105% from RMB2,970.7 million in the same quarter of 2018, mainly due to an increase in online and offline advertisement and promotions.</li><li>General and administrative expenses were RMB278.3 million (US$40.5 million), a significant decrease from RMB5,800.7 million in the same quarter of 2018, primarily due to a one-time share-based compensation expense recorded in April, 2018.</li><li>Research and development expenses were RMB803.7 million (US$117.1 million), an<strong> increase of 332%</strong> from RMB186.0 million in the same quarter of 2018. The increase was primarily due to an increase in headcount and the recruitment of more experienced R&amp;D personnel, and an increase in R&amp;D-related cloud services expenses and share-based compensation expenses.</li></ul><p><img class="aligncenter size-full wp-image-29701 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29701" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_09-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p><strong>Operating loss</strong> was RMB1,490.4 million (US$217.1 million), compared with operating loss of RMB6,636.2 million in the same quarter of 2018. Non-GAAP operating loss6 was RMB898.4 million (US$130.9 million), compared with RMB815.7 million in the same quarter of 2018.</p><p>Net loss attributable to ordinary shareholders was RMB1,003.3 million (US$146.1 million), compared with a net loss of RMB6,493.9 million in the same quarter of 2018. Non-GAAP net loss attributable to ordinary shareholders7 was RMB411.3 million (US$59.9 million), compared with a non-GAAP net loss attributable to ordinary shareholders of RMB673.4 million in the same quarter of 2018.</p><p>Basic and diluted <strong>net loss per ADS</strong> were RMB0.88(US$0.12), compared with a net loss per ADS of RMB13.40 in the same quarter of 2018. Non-GAAP basic and diluted net loss per ADS were RMB0.36(US$0.04), compared with non-GAAP basic and diluted net loss per ADS of RMB1.40 in the same quarter of 2018.</p><p><img class="aligncenter size-full wp-image-29702 jetpack-lazy-image" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10.png" alt width="700" height="400" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10-300x171.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-29702" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10.png" alt="" width="700" height="400" srcset="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10.png 700w, https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-q2-2019_Page_10-300x171.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p>Net cash provided by operating activities was RMB4,148.0 million (US$604.2 million), compared with RMB1,087.6 million in the same quarter of 2018, primarily due to an increase in online marketing services revenues.</p><p>Cash, cash equivalents and restricted cash were RMB40.7 billion (US$5.9 billion) as of June 30, 2019, compared with RMB30.5 billion as of December 31, 2018.</p><p><a href="https://www.chinainternetwatch.com/29673/wechat-mini-programs-h1-2019/">Top mini programs in H1 2019; WeChat vs. Alipay vs. Baidu</a></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Pinduoduo%27s+annual+active+buyers+exceeded+483+mn%2C+ranking+second+in+Q2+2019" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dbuffer%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&text=Pinduoduo%27s+annual+active+buyers+exceeded+483+mn%2C+ranking+second+in+Q2+2019"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Pinduoduo%27s+annual+active+buyers+exceeded+483+mn%2C+ranking+second+in+Q2+2019&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet" data-link="https://twitter.com/intent/tweet?text=Pinduoduo%27s+annual+active+buyers+exceeded+483+mn%2C+ranking+second+in+Q2+2019&url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare&via=chinainternet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Pinduoduo%27s%20annual%20active%20buyers%20exceeded%20483%20mn%2C%20ranking%20second%20in%20Q2%202019&body=China%20e-commerce%20platform%20Pinduoduo%20reported%20total%20revenues%20in%20the%20second%20quarter%20of%20RMB7%2C290.0%20million%20%28US%241%2C061.9%20million%29%2C%20an%20increase%20of%20169%25%20from%20RMB2%2C709.0%20million%20in%20Q2%202018%20according%20to%20its%20official%20announced%20financial%20results.%20How%20is%20Pinduoduo%20a%20valuable%20e-commerce%20platform%20for%20top%20tier%20cities%20in%20China%3F%20Pinduoduo%27s%20GMV%20in%20the%2012-month%20period%20ended%20June%2030%2C%202019%20was%20RMB709.1%20billion%20%28US%242103.3%20billion%29%2C%20an%20increase%20of%20171%25%20from%20RMB262.1%20billion%20in%20the%20twelve-month%20period%20ended%20June%2030%2C%202018.%20Pinduoduo%27s%20average%20monthly%20active%20users%20in%20Q2%202019%20reached%20366.0%20million%2C%20an%20increase%20of%2088%25%20from%20195.0%20million%20in%20Q2%202018.%20And%2C%20its%20total%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Demail%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.chinainternetwatch.com%2F29694%2Fpinduoduo-q2-2019%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.chinainternetwatch.com/category/online-shopping/" rel="category tag">Retail &amp; E-Commerce</a></span> <span class="entry-tags">Tagged With: <a href="https://www.chinainternetwatch.com/tag/pinduoduo/" rel="tag">pinduoduo</a>, <a href="https://www.chinainternetwatch.com/tag/q2-2019/" rel="tag">q2 2019</a></span></p></footer></article><div class="after-entry widget-area"><section id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3><p>Sign up to receive weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-3" action="https://chinainternetwatch.us9.list-manage.com/subscribe/post?u=9df220d5fa958739c31b1b729&amp;id=2ab120bf23&amp;LOCATE=AfterEntry" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'Enter your name...') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3"> <label for="subbox1" class="screenread">Enter your name...</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="Enter your name..." name="FNAME" /> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
 required="required" /> <input type="submit" value="Sign Up" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-19" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0734389815364998"
 data-ad-slot="7032348806"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">Sign Up E-Newsletter: CIW Weekly</h3><p>Get weekly email updates on China digital trends and insights.</p><form id="subscribeenews-ext-2" action="https://chinainternetwatch.us9.list-manage.com/subscribe/post?u=9df220d5fa958739c31b1b729&amp;id=2ab120bf23&amp;LOCATE=Sidebar" method="post"
 target="_blank" onsubmit="if ( subbox1.value == 'Enter your name...') { subbox1.value = ''; } if ( subbox2.value == 'Last Name...') { subbox2.value = ''; }" name="enews-ext-2"> <label for="subbox1" class="screenread">Enter your name...</label><input type="text" id="subbox1" class="enews-subbox" value="" placeholder="Enter your name..." name="FNAME" /> <label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"
 required="required" /> <input type="submit" value="Sign up" id="subbutton" /></form><p><strong>Bonus</strong>: "China Internet Statistics" and "WeChat Mini-Programs" whitepaper. We respect your privacy and take protecting it seriously. No spam.</p></div></div></section><section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Articles</h3><article class="post-29691 post type-post status-publish format-standard has-post-thumbnail category-tech tag-artificial-intelligence tag-baidu tag-cloud-computing tag-content-network tag-mobile-apps tag-search-engine tag-self-driving-car tag-voice-recognition entry"><a href="https://www.chinainternetwatch.com/29691/baidu-q2-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-baidu-q4-2018-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-baidu-q4-2018-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-image-baidu-q4-2018-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-baidu-q4-2018-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29691/baidu-q2-2019/">Baidu highlights for Q2 2019; voice queries up 7.5 fold</a></h4></header></article><article class="post-29673 post type-post status-publish format-standard has-post-thumbnail category-tech tag-alipay tag-baidu tag-premium tag-mobile-apps tag-quickapp tag-wechat entry"><a href="https://www.chinainternetwatch.com/29673/wechat-mini-programs-h1-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/china-mini-programs-h1-2019-38-80x80.png" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/china-mini-programs-h1-2019-38-80x80.png 80w, https://www.chinainternetwatch.com/wp-content/uploads/china-mini-programs-h1-2019-38-150x150.png 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/china-mini-programs-h1-2019-38-80x80.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29673/wechat-mini-programs-h1-2019/">Top mini programs in H1 2019; WeChat vs. Alipay vs. Baidu</a></h4></header></article><article class="post-29594 post type-post status-publish format-standard has-post-thumbnail category-online-shopping tag-wechat tag-wechat-payment entry"><a href="https://www.chinainternetwatch.com/29594/wechat-mini-programs-ecommerce-h1-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/starbucks-wechat-pay-100x100.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/starbucks-wechat-pay-100x100.jpg 100w, https://www.chinainternetwatch.com/wp-content/uploads/starbucks-wechat-pay-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/starbucks-wechat-pay-100x100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29594/wechat-mini-programs-ecommerce-h1-2019/">E-commerce transactions on WeChat mini-programs grew by 27 times in H1 2019</a></h4></header></article><article class="post-29680 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-environment tag-marketing tag-social-media entry"><a href="https://www.chinainternetwatch.com/29680/sustainability-new-growth-driver/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-waste-environment-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/featured-waste-environment-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/featured-waste-environment-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/featured-waste-environment-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29680/sustainability-new-growth-driver/">Sustainability a new growth driver for brands in China</a></h4></header></article><article class="post-29659 post type-post status-publish format-standard has-post-thumbnail category-marketing tag-advertising tag-bytedance tag-mobile-apps tag-online-video tag-q2-2019 tag-tik-tok entry"><a href="https://www.chinainternetwatch.com/29659/short-video-market-q2-2019/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="80" height="80" src="https://www.chinainternetwatch.com/wp-content/uploads/tiktok-kwai-80x80.jpg" class="entry-image attachment-post jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://www.chinainternetwatch.com/wp-content/uploads/tiktok-kwai-80x80.jpg 80w, https://www.chinainternetwatch.com/wp-content/uploads/tiktok-kwai-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/tiktok-kwai-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.chinainternetwatch.com/29659/short-video-market-q2-2019/">Short video market overview Q2 2019; revenues to reach US$30 billion by 2021</a></h4></header></article></div></section><section id="text-31" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="https://www.chinainternetwatch.com/whitepaper/china-internet-statistics/?utm_source=ciw&utm_medium=sidebar&utm_campaign=wcio-2019"><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt width="300" height="169" class="alignnone size-medium wp-image-24777 jetpack-lazy-image" data-lazy-src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.chinainternetwatch.com/wp-content/uploads/WCIO-2019-cover.png" alt="" width="300" height="169" class="alignnone size-medium wp-image-24777" /></noscript></a></div></div></section><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#ffffff;"><h3 class="widgettitle widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="color:#1a181b;">Most Shared This Month</span></h3><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29545/wechat-official-accounts-feb-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/wechat-170428-150x150.jpg" title="80% WeChat users use Official Accounts" alt="80% WeChat users use Official Accounts" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29545/wechat-official-accounts-feb-2019/"><b>80% WeChat users use Official Accounts</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29573/social-ecommerce-2021e/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/pinduoduo-150x150.jpg" title="China social e-commerce market to reach 1.3 tn yuan in 2019 and 2.86 tn in 2021" alt="China social e-commerce market to reach 1.3 tn yuan in 2019 and 2.86 tn in 2021" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29573/social-ecommerce-2021e/"><b>China social e-commerce market to reach 1.3 tn yuan in 2019 and 2.86 tn in 2021</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29551/mobile-internet-jun-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-bat-150x150.jpg" title="China&#8217;s mobile internet users overview H1 2019; top 4 companies compared" alt="China&#8217;s mobile internet users overview H1 2019; top 4 companies compared" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29551/mobile-internet-jun-2019/"><b>China&#8217;s mobile internet users overview H1 2019; top 4 companies compared</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29557/mobile-apps-trend-q2-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-image-top-mobile-apps-oct-2018-150x150.jpg" title="Mobile apps trend in China in Q2 2019; short video apps saw 111 million new users" alt="Mobile apps trend in China in Q2 2019; short video apps saw 111 million new users" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29557/mobile-apps-trend-q2-2019/"><b>Mobile apps trend in China in Q2 2019; short video apps saw 111 million new users</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29611/tencent-social-apps-q2-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-wechat-qq-150x150.jpg" title="WeChat MAU up 7% to 1.13 million in Q2 2019; QQ MAU 808 mn" alt="WeChat MAU up 7% to 1.13 million in Q2 2019; QQ MAU 808 mn" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29611/tencent-social-apps-q2-2019/"><b>WeChat MAU up 7% to 1.13 million in Q2 2019; QQ MAU 808 mn</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29525/vlog-marketing-rise/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/featured-youtube-vlog-video-150x150.jpg" title="Reminder: Vlog trending in China" alt="Reminder: Vlog trending in China" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29525/vlog-marketing-rise/"><b>Reminder: Vlog trending in China</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.chinainternetwatch.com/29616/alibaba-ecommerce-q2-2019/"><img style="width:80px;height:80px;" class="swp_pop_thumb" src="https://www.chinainternetwatch.com/wp-content/uploads/taobao-shopping-150x150.jpg" title="Alibaba&#8217;s China e-commerce customers grew to 674 million in Q2 2019" alt="Alibaba&#8217;s China e-commerce customers grew to 674 million in Q2 2019" nopin="nopin" /></a><a style="font-size:100%;color:#1a181b;" class="swp_popularity" href="https://www.chinainternetwatch.com/29616/alibaba-ecommerce-q2-2019/"><b>Alibaba&#8217;s China e-commerce customers grew to 674 million in Q2 2019</b></a></div><div class="swp_clearfix"></div></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.chinainternetwatch.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.chinainternetwatch.com/?s={s}"></form></div></section></aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 INCITEZ PTE LTD · chinainternetwatch.com · <a href="https://www.chinainternetwatch.com/about/">About</a> · <a href="https://www.chinainternetwatch.com/privacy-policy/">Privacy</a> · <a href="https://www.chinainternetwatch.com/contact/">Contact</a></p></div></footer><div style="display:none"></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chinainternetwatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"\/nas\/content\/live\/ciwprod\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"b9ef431d27fbb2f208e7a10c6471bfd2","is_registered":true},"pro"],"post_id":"29694","floatBeforeContent":""};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ionicons-before ion-navicon","subMenu":"Submenu","subMenuIconClass":"ionicons-before ion-chevron-down","menuClasses":{"combine":[],"others":[".nav-primary"]}};</script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":29694,"object_type":"single","tax_category":["Retail & E-Commerce"],"tax_post_tag":["pinduoduo","q2 2019"]},"delay":0}]}};</script> <script type="text/javascript">var swp_nonce = "30020a8cda";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.chinainternetwatch.com/29694/pinduoduo-q2-2019/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'149967971',post:'29694',tz:'8',srv:'www.chinainternetwatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '149967971', '29694' ]);</script> <script type="text/javascript" defer src="https://www.chinainternetwatch.com/wp-content/cache/autoptimize/js/autoptimize_0cb1cedebdbb1b135c8735f663525b56.js"></script></body></html>